#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:01:08 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:02:36)
    1. https://releases.openstack.org/victoria/schedule.html (victoria release schedule) (gouthamr, 15:03:07)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-September/017210.html ([release] Release countdown for week R-4 Sept 14 - 18) (gouthamr, 15:03:22)
    3. https://www.eventbrite.com/e/project-teams-gathering-october-2020-tickets-116136313841 (Register here) (gouthamr, 15:04:43)
    4. https://ethercalc.openstack.org/7xp2pcbh1ncb (Draft Schedule) (gouthamr, 15:04:43)
    5. https://etherpad.opendev.org/p/wallaby-ptg-manila-planning (Planning Etherpad) (gouthamr, 15:04:43)

  2. Victoria Bug Squash (vkmc) (gouthamr, 15:10:05)
    1. AGREED: Manila team will meet for the victoria cycle bugsquash on 21st Sep at 1500 UTC - details will be posted by vkmc on the openstack-discuss ML soon (gouthamr, 15:16:58)

  3. Reviews needing attention (gouthamr, 15:19:53)
    1. https://etherpad.openstack.org/p/manila-victoria-review-focus (review focus ether pad) (gouthamr, 15:20:00)
    2. https://review.opendev.org/#/c/742550/ (gouthamr, 15:22:44)
    3. https://review.opendev.org/#/c/700393/ (gouthamr, 15:27:16)
    4. https://review.opendev.org/#/c/722418/ (gouthamr, 15:31:35)
    5. https://review.opendev.org/#/c/734041/ (gouthamr, 15:33:33)
    6. https://review.opendev.org/#/c/732757/ (gouthamr, 15:35:55)
    7. https://review.opendev.org/749172 (gouthamr, 15:36:56)
    8. https://review.opendev.org/749172 (gouthamr, 15:37:01)
    9. https://review.opendev.org/#/c/744145/ (gouthamr, 15:43:01)
    10. https://launchpad.net/manila/+milestone/victoria-3 (gouthamr, 15:45:24)
    11. https://review.opendev.org/#/c/745402/ has W+2 but got stuck? (tbarron, 15:48:37)

  4. Bugs (vhari) (gouthamr, 15:53:00)
    1. https://bugs.launchpad.net/manila/+bug/1895361 (vhar, 15:53:22)

  5. Open Discussion (gouthamr, 15:58:43)


Meeting ended at 16:00:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (111)
  2. vkmc (29)
  3. tbarron (20)
  4. vhar (16)
  5. dviroel (13)
  6. carloss (12)
  7. carthaca (4)
  8. openstack (4)
  9. maaritamm (1)
  10. lseki (1)
  11. andrebeltrami (1)
  12. felipe_rodrigues (1)


Generated by MeetBot 0.1.4.