#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:01:34 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:03:03)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018629.html (bug squash on 19th Nov 2020, no IRC meeting) (gouthamr, 15:03:52)
    2. https://meetpad.opendev.org/ManilaW-ReleaseBugSquash (Jitsi room for the bugsquash) (gouthamr, 15:05:14)
    3. https://ethercalc.openstack.org/birpr9a6bd0b (bug list for the bug squash) (gouthamr, 15:06:03)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018646.html (OpenStack Community Meeting on Nov 12, 1600 UTC) (gouthamr, 15:12:01)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018633.html (Priorities for implementing the OSC share commands) (gouthamr, 15:13:59)

  2. No remaining IRC meetings in November (gouthamr, 15:19:35)
    1. ACTION: gouthamr will send an email to openstack-discuss canceling the two IRC meetings remaining in Nov (gouthamr, 15:27:58)

  3. Bugs (vhari) (gouthamr, 15:29:23)
    1. https://bugs.launchpad.net/manila/+bug/1904015 (vhari, 15:30:06)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018684.html (Manila user overwriting existing Ceph users) (gouthamr, 15:30:38)
    3. https://bugs.launchpad.net/manila/+bug/1903922 (vhari, 15:37:55)
    4. https://review.opendev.org/762218/ ([ci] Switch generic driver job to focal fossa) (gouthamr, 15:40:09)
    5. https://bugs.launchpad.net/manila/+bug/1900752 (vhari, 15:48:13)

  4. Open Discussion (gouthamr, 15:58:35)


Meeting ended at 16:00:14 UTC (full logs).

Action items

  1. gouthamr will send an email to openstack-discuss canceling the two IRC meetings remaining in Nov


Action items, by person

  1. gouthamr
    1. gouthamr will send an email to openstack-discuss canceling the two IRC meetings remaining in Nov
  2. openstack
    1. gouthamr will send an email to openstack-discuss canceling the two IRC meetings remaining in Nov


People present (lines said)

  1. gouthamr (81)
  2. vhari (16)
  3. vkmc (14)
  4. openstack (6)
  5. carloss (6)
  6. maaritamm (1)
  7. dviroel (1)
  8. carthaca (1)


Generated by MeetBot 0.1.4.