#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:00:52 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:02:23)
  2. stable/train to EM (gouthamr, 15:05:13)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022287.html (gouthamr, 15:06:30)
    2. https://review.opendev.org/c/openstack/releases/+/790754 (gouthamr, 15:06:36)
    3. https://review.opendev.org/q/project:openstack/manila+status:open+branch:stable/train (gouthamr, 15:06:56)
    4. AGREED: ship stable/train with merged changes as of 13 May 21, follow up open stable/train branch changes by fixing up CI (gouthamr, 15:21:52)

  3. Bug Triage (vhari) (gouthamr, 15:22:43)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad-new (Bug Triage etherpad) (gouthamr, 15:23:32)
    2. https://bugs.launchpad.net/manila/+bug/1928241 (gouthamr, 15:23:45)
    3. https://bugs.launchpad.net/manila/+bug/1928055 (gouthamr, 15:32:09)
    4. https://opendev.org/openstack/manila/src/commit/896c88d6b7dd497ca56d4446e11cff060ea917d3/manila/api/v1/share_snapshots.py#L169-L170 (gouthamr, 15:35:35)
    5. https://bugs.launchpad.net/manila/+bug/1927823 (gouthamr, 15:40:52)
    6. https://bugs.launchpad.net/manila/+bug/1920937 (gouthamr, 15:49:35)

  4. Open Discussion (gouthamr, 15:59:37)


Meeting ended at 16:00:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (82)
  2. carloss (24)
  3. tbarron (12)
  4. dviroel (11)
  5. openstack (7)
  6. felipe_rodrigues (5)
  7. vkmc (2)
  8. fabiooliveira (2)
  9. thefuture (2)
  10. ecsantos (1)
  11. haixin (1)
  12. caiquemello (1)


Generated by MeetBot 0.1.4.