#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:01:18 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/ManilaX-ReleaseBugSquash (Meetpad for the meeting) (gouthamr, 15:01:51)
    2. https://ethercalc.openstack.org/i3vwocrkk776 (bugs to be squashed) (gouthamr, 15:05:22)
    3. https://bugs.launchpad.net/manila/+bug/1713443 (gouthamr, 15:06:31)
    4. https://bugs.launchpad.net/manila/+bug/1748139 (gouthamr, 15:09:05)
    5. https://bugs.launchpad.net/manila/+bug/1748696 (gouthamr, 15:16:29)
    6. https://review.opendev.org/c/openstack/manila-tempest-plugin/+/775148 (vhari, 15:26:58)
    7. https://bugs.launchpad.net/manila/+bug/1755795 (gouthamr, 15:30:00)
    8. https://bugs.launchpad.net/manila/+bug/1772029 (gouthamr, 15:30:46)
    9. https://bugs.launchpad.net/manila/+bug/1839175 (gouthamr, 15:32:14)
    10. https://bugs.launchpad.net/manila/+bug/1781127 (gouthamr, 15:34:25)
    11. https://bugs.launchpad.net/manila/+bug/1793364 (gouthamr, 15:47:58)
    12. https://bugs.launchpad.net/manila/+bug/1831094 (gouthamr, 15:48:41)
    13. https://bugs.launchpad.net/manila/+bug/1923008 (gouthamr, 15:50:16)
    14. AGREED: LP 1831094 will be spit across the resources that have this issue (gouthamr, 15:52:32)
    15. https://meetpad.opendev.org/ManilaX-ReleaseBugSquash (Meetpad for the meeting) (gouthamr, 16:00:07)


Meeting ended at 16:00:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (34)
  2. opendevmeet (18)
  3. vhari (2)
  4. caiquemello (1)


Generated by MeetBot 0.1.4.