#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:00:27 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:02:28)
    1. https://www.youtube.com/watch?v=4kGtM4J_hjM (How to Start Contributing Upstream to OpenInfra) (gouthamr, 15:05:04)
    2. https://releases.openstack.org/xena/schedule.html (Xena Schedule) (gouthamr, 15:07:41)

  2. Manila UI stable CI problems (gouthamr, 15:13:00)
    1. https://bugs.launchpad.net/manila-ui/+bug/1931641 (Unable to select share networks with share types that have a hyphen in their name) (gouthamr, 15:14:09)
    2. https://review.opendev.org/c/openstack/manila-ui/+/796384 (Fix parsing names in switched fields) (gouthamr, 15:14:36)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/021204.html ([all][tc] Dropping lower-constraints testing from all projects) (gouthamr, 15:23:23)
    4. VOTE: Voted on "Should we drop lower-constraints testing on all stable branches of manila repos?" Results are, Yes: 8 (gouthamr, 15:37:03)
    5. https://review.opendev.org/q/topic:%22drop-lower-constraints-testing%22+(status:open%20OR%20status:merged) (gouthamr, 15:37:44)
    6. AGREED: we're dropping lower-constraints testing on all stable branches across manila repositories (gouthamr, 15:38:09)

  3. Reviews needing attention (gouthamr, 15:40:29)
    1. https://etherpad.opendev.org/p/manila-xena-review-focus (gouthamr, 15:40:34)

  4. Bugs (vhari) (gouthamr, 15:42:11)
    1. https://bugs.launchpad.net/manila/+bug/1881865 (gouthamr, 15:44:33)
    2. https://bugs.launchpad.net/manila/+bug/1818569 (vhari, 15:49:59)
    3. https://bugs.launchpad.net/manila/+bug/1818569 (vhari, 15:51:15)


Meeting ended at 16:00:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (94)
  2. vhari (15)
  3. tbarron (12)
  4. opendevmeet (8)
  5. carloss (8)
  6. vkmc (7)
  7. dviroel (2)
  8. caiquemello (2)
  9. ecsantos (2)
  10. fabiooliveira (2)
  11. kiwi_36 (2)
  12. kafilat (1)
  13. felipe_rodrigues (1)


Generated by MeetBot 0.1.4.