#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:01:41 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:03:30)
    1. https://releases.openstack.org/yoga/schedule.html (gouthamr, 15:04:14)

  2. Reviews needing attention (gouthamr, 15:08:53)
    1. https://etherpad.opendev.org/p/manila-yoga-review-focus (gouthamr, 15:08:57)

  3. Bug Triage (vhari) (gouthamr, 15:23:16)
    1. https://bugs.launchpad.net/manila/+bug/1954354 (vhari, 15:23:49)
    2. https://bugs.launchpad.net/manila/+bug/1838936 (gouthamr, 15:27:11)
    3. https://bugs.launchpad.net/manila/+bug/1916102 (vhari, 15:29:47)
    4. https://github.com/openstack/manila/blob/c29fa635a1cd722b02f08c5cd7481ec647364a2c/manila/api/v1/security_service.py#L110 (gouthamr, 15:32:01)

  4. Open Discussion (gouthamr, 15:35:15)
    1. AGREED: we'll keep the IRC meeting on 23rd as usual, but cancel the one on 30th Dec 2021 (gouthamr, 15:45:32)
    2. https://www.youtube.com/watch?v=aAkMkVFwAoo (gouthamr, 15:48:25)


Meeting ended at 15:49:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (62)
  2. carloss (22)
  3. vhari (18)
  4. felipe_rodrigues (7)
  5. sfernand (5)
  6. fabiooliveira (4)
  7. opendevmeet (3)
  8. andrebeltrami[m] (3)
  9. dviroel|rover (2)
  10. tbarron (1)
  11. caiquemello[m] (1)
  12. kafilat (1)
  13. archanaserver (1)
  14. nahimsouza[m] (1)
  15. angiolucci (1)
  16. LeoCampelo (1)
  17. vkmc (1)
  18. ecsantos[m] (1)
  19. simondodsley (1)


Generated by MeetBot 0.1.4.