#openstack-meeting-alt: manila

Meeting started by carloss at 15:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings#Next_meeting (carloss, 15:02:44)

  1. Announcements (carloss, 15:03:18)
    1. https://releases.openstack.org/zed/schedule.html (carloss, 15:03:38)
    2. https://ethercalc.openstack.org/ffer3l7pnx2u (carloss, 15:12:31)
    3. https://ethercalc.openstack.org/1nesczgjufb9 (carloss, 15:14:33)
    4. ACTION: carloss will send an email to the ML communicating the decisions we took (carloss, 15:20:01)

  2. OpenStackSDK - where are we? (carloss, 15:26:20)
  3. Secure RBAC testing tracker and call for help (carloss, 15:36:51)
    1. https://docs.google.com/spreadsheets/d/1lzZYJF1HSuI9WZgAQeTWpBY2sByh3vXAG57KviWgbf0/edit?usp=sharing (vhari, 15:37:18)

  4. Review Focus (carloss, 15:47:01)
    1. https://etherpad.opendev.org/p/manila-zorilla-review-focus (Review Focus Etherpad) (carloss, 15:47:16)

  5. Bug Triage (vhari) (carloss, 15:50:33)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad-new (Bug Triage etherpad) (carloss, 15:50:41)
    2. https://bugs.launchpad.net/manila/+bug/1970661 (vhari, 15:51:28)


Meeting ended at 16:02:03 UTC (full logs).

Action items

  1. carloss will send an email to the ML communicating the decisions we took


Action items, by person

  1. carloss
    1. carloss will send an email to the ML communicating the decisions we took


People present (lines said)

  1. carloss (89)
  2. gouthamr (43)
  3. vhari (26)
  4. ashrodri (8)
  5. andrebeltrami[m] (7)
  6. felipe_rodrigues (5)
  7. opendevmeet (3)
  8. fabiooliveira (3)
  9. caiquemello[m] (3)
  10. vkmc (3)
  11. dviroel|rover (2)
  12. haixin (1)
  13. maaritamm (1)
  14. archanaserver (1)
  15. ecsantos[m] (1)
  16. lucasmoliveira059 (1)
  17. LeoCampelo (1)


Generated by MeetBot 0.1.4.