#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:00:48 UTC (full logs).

Meeting summary

  1. Announcements (gouthamr, 15:03:05)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/LZYVJKTELNOHGN6CB4SXV33H7CHM4SMN/ (Manila Flamingo PTG Summary) (gouthamr, 15:04:10)
    2. https://www.openstack.org/blog/openstack-at-the-april-2025-ptg-all-things-epoxy-flamingo/ (All PTG Summaries) (gouthamr, 15:04:52)
    3. https://www.youtube.com/watch?v=MLXkBRhViS0&list=PLnpzT0InFrqADxXi_dtPqfWLtyXDUdDvq (YouTube Playlist of the Flamingo PTG) (gouthamr, 15:05:41)
    4. https://releases.openstack.org/flamingo/schedule.html (Flamingo Schedule with Manila specific deadlines) (gouthamr, 15:10:09)
    5. https://launchpad.net/manila/+milestone/flamingo-1 (Manila bugs targeted to Flamingo 1) (gouthamr, 15:11:51)
    6. https://launchpad.net/python-manilaclient/+milestone/flamingo-1 (gouthamr, 15:12:43)
    7. https://launchpad.net/manila-ui/+milestone/flamingo-1 (manila UI bugs targeted to Flamingo 1) (gouthamr, 15:13:13)

  2. Review Focus (gouthamr, 15:16:50)
    1. https://etherpad.opendev.org/p/manila-flamingo-review-focus (gouthamr, 15:16:56)

  3. Bug Triage (vhari) (gouthamr, 15:29:40)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad-new (Bug Triage etherpad) (gouthamr, 15:29:46)
    2. https://bugs.launchpad.net/manila/+bug/2108851 (migration get progress APIs use POST) (gouthamr, 15:30:38)
    3. ACTION: add https://bugs.launchpad.net/manila/+bug/2108851 to intern backlog (gouthamr, 15:38:28)
    4. https://bugs.launchpad.net/manila/+bug/2106314 ([DOC] Update CLI commands in shared-file-system-crud-share.rst) (gouthamr, 15:40:37)
    5. https://bugs.launchpad.net/manila/+bug/2106582 (Update access rule causes nfs-ganesha service crash (CephFS driver)) (gouthamr, 15:42:08)

  4. Open Discussion (gouthamr, 15:46:59)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/3OXCG23XDX3GLBLFS5YWBTPM4UL7WRCA/ (We are OpenStack) (gouthamr, 15:47:56)
    2. https://www.openstack.org/blog/celebrating-15-years-of-openstack/ (list of OpenStack Birthday parties) (gouthamr, 15:48:46)


Meeting ended at 15:53:03 UTC (full logs).

Action items

  1. add https://bugs.launchpad.net/manila/+bug/2108851 to intern backlog


People present (lines said)

  1. gouthamr (93)
  2. Sai (7)
  3. opendevmeet (3)
  4. kpdev (3)
  5. zgoggin (2)
  6. carthaca (2)
  7. gireesh (2)


Generated by MeetBot 0.1.4.