#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:04:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi (kgriffs, 19:06:21)

  1. sate of the projects (kgriffs, 19:07:39)
  2. state of the project (kgriffs, 19:07:52)
  3. API - Maximum queues/page (kgriffs, 19:19:33)
    1. irc://card.freenode.net:7000/#topicĀ API - Maximum queues/page (kgriffs, 19:23:01)

  4. API - Maximum queues/page (kgriffs, 19:23:53)
  5. API - Claim Messages (kgriffs, 19:25:51)
    1. https://wiki.openstack.org/wiki/Marconi/specs/api/v1#Claim_Messages (kgriffs, 19:26:07)
    2. AGREED: claim ttls should be adjusted for 30s past the largest age of the messages at claim time (kgriffs, 19:39:40)
    3. AGREED: Extend lifetime of claimed messages to be at least as long as the lifetime of the claim itself, plus a specified grace period to deal with crashed workers (kgriffs, 19:56:24)


Meeting ended at 20:05:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kgriffs (83)
  2. flaper87 (57)
  3. bryansd-home (9)
  4. jdprax (8)
  5. ametts-atl (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.