#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:10:44 UTC (full logs).

Meeting summary

  1. bugs (kgriffs, 19:10:53)
    1. https://bugs.launchpad.net/marconi (kgriffs, 19:11:07)
    2. https://bugs.launchpad.net/marconi/+bug/1177979 (kgriffs, 19:16:38)
    3. https://bugs.launchpad.net/marconi/+bug/1177979 (kgriffs, 19:16:49)
    4. https://bugs.launchpad.net/marconi/+bug/1177976 (kgriffs, 19:17:33)
    5. https://bugs.launchpad.net/marconi/+bug/1177971 (kgriffs, 19:18:17)
    6. https://bugs.launchpad.net/marconi/+bug/1177952 (kgriffs, 19:21:11)
    7. https://bugs.launchpad.net/marconi/+bug/1165102 (kgriffs, 19:22:55)
    8. AGREED: change get list of specific messages URL to put IDs in a query string param, vs. as the resource name in the path (kgriffs, 19:28:19)
    9. https://bugs.launchpad.net/marconi (kgriffs, 19:28:52)

  2. QA cluster (kgriffs, 19:29:10)
    1. ACTION: oz_akan to send out a not to dev list inviting people to pummel our QA/reference deployment (kgriffs, 19:37:53)
    2. http://www.issihosts.com/haveged/ (kgriffs, 19:40:33)
    3. http://www.issihosts.com/haveged/ (kgriffs, 19:41:31)
    4. ACTION: oz_akan to find a home for marconi-salt (kgriffs, 19:50:54)
    5. http://www.issihosts.com/haveged/ (kgriffs, 19:51:48)
    6. http://serverfault.com/questions/368055/anything-close-to-an-nsa-guide-for-securing-rhel-6 (kgriffs, 19:52:10)

  3. • BP: https://blueprints.launchpad.net/python-marconiclient/+spec/polling-modes in the client (kgriffs, 19:55:11)
    1. https://blueprints.launchpad.net/python-marconiclient/+spec/polling-modes (kgriffs, 19:55:24)


Meeting ended at 20:00:59 UTC (full logs).

Action items

  1. oz_akan to send out a not to dev list inviting people to pummel our QA/reference deployment
  2. oz_akan to find a home for marconi-salt


Action items, by person

  1. oz_akan
    1. oz_akan to send out a not to dev list inviting people to pummel our QA/reference deployment
    2. oz_akan to find a home for marconi-salt


People present (lines said)

  1. kgriffs (114)
  2. malini (23)
  3. oz_akan (23)
  4. mordred (3)
  5. openstack (3)
  6. vkmc_ (2)


Generated by MeetBot 0.1.4.