#openstack-meeting-alt: marconi

Meeting started by kgriffs at 16:05:34 UTC (full logs).

Meeting summary

  1. Review actions from teh last time (kgriffs, 16:05:47)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-09-09-16.06.html (kgriffs, 16:05:56)
    2. ACTION: kgriffs to create a graduation tracking page (kgriffs, 16:07:58)
    3. https://blueprints.launchpad.net/marconi/+spec/tsung-configs (flaper87, 16:09:15)
    4. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-09-09-16.06.html (kgriffs, 16:10:32)
    5. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 16:11:27)

  2. bugs (kgriffs, 16:11:31)
    1. http://goo.gl/uKe5gp (kgriffs, 16:12:16)
    2. https://bugs.launchpad.net/marconi/+bug/1226081 (kgriffs, 16:14:50)
    3. https://bugs.launchpad.net/marconi/+bug/1203000 (kgriffs, 16:18:34)
    4. https://review.openstack.org/#/c/37869/ (kgriffs, 16:19:32)

  3. Proxy (kgriffs, 16:21:07)
    1. https://review.openstack.org/#/c/43909/ (start here) (acabrera, 16:21:53)
    2. https://review.openstack.org/#/c/44356/ (acabrera, 16:21:59)
    3. https://review.openstack.org/#/c/44364/ (acabrera, 16:22:04)
    4. https://review.openstack.org/#/c/46328/ (acabrera, 16:22:08)
    5. https://review.openstack.org/#/c/46375/ (acabrera, 16:22:14)
    6. ACTION: kgriffs to work on cache backends (kgriffs, 16:25:24)
    7. ACTION: acabrera to migrate proxy to oslo.cache (kgriffs, 16:25:44)
    8. ACTION: acabrera to finalize storage driver implementation/interface (kgriffs, 16:26:06)
    9. ACTION: acabrera to use oslo.cache to cache catalog driver responses (kgriffs, 16:27:16)

  4. Open discussion (kgriffs, 16:34:17)
    1. https://github.com/openstack/marconi (kgriffs, 16:38:30)
    2. https://review.openstack.org/#/q/status:open+project:openstack/marconi,n,z (kgriffs, 16:39:56)
    3. https://review.openstack.org/#/q/status:open+project:openstack/python-marconiclient,n,z (kgriffs, 16:40:02)
    4. https://review.openstack.org/#/c/46628/ (acabrera, 16:41:37)


Meeting ended at 16:44:26 UTC (full logs).

Action items

  1. kgriffs to create a graduation tracking page
  2. kgriffs to work on cache backends
  3. acabrera to migrate proxy to oslo.cache
  4. acabrera to finalize storage driver implementation/interface
  5. acabrera to use oslo.cache to cache catalog driver responses


Action items, by person

  1. acabrera
    1. acabrera to migrate proxy to oslo.cache
    2. acabrera to finalize storage driver implementation/interface
    3. acabrera to use oslo.cache to cache catalog driver responses
  2. kgriffs
    1. kgriffs to create a graduation tracking page
    2. kgriffs to work on cache backends


People present (lines said)

  1. kgriffs (83)
  2. acabrera (51)
  3. flaper87 (11)
  4. zyuan (11)
  5. malini (9)
  6. openstack (3)
  7. amitgandhi (2)


Generated by MeetBot 0.1.4.