#openstack-meeting-alt: marconi

Meeting started by kgriffs at 16:19:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 16:20:28)

  1. actions from last time (kgriffs, 16:20:35)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-09-16-16.05.html (kgriffs, 16:20:48)
    2. https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation (kgriffs, 16:21:08)

  2. Bugs (kgriffs, 16:28:35)
    1. http://goo.gl/uKe5gp (kgriffs, 16:28:49)

  3. proxy status (kgriffs, 16:31:23)
    1. https://review.openstack.org/#/c/47399/ (memory driver, interface, tests) (cppcabrera, 16:33:50)
    2. https://review.openstack.org/#/c/47402/ (mongodb driver) (cppcabrera, 16:34:02)
    3. https://etherpad.openstack.org/marconi-proxy-issues (cppcabrera, 16:34:32)
    4. https://review.openstack.org/#/c/47475/ (move to oslo.cache) (cppcabrera, 16:35:20)
    5. https://review.openstack.org/#/c/47642/ (bootstrap, mirror queues transport structure) (cppcabrera, 16:35:32)
    6. The proxy is stabilizing (cppcabrera, 16:36:00)
    7. The most recent feature patches need review (cppcabrera, 16:36:13)
    8. https://wiki.openstack.org/wiki/Marconi/specs/proxy/v1 (cppcabrera, 16:36:43)
    9. ACTION: kgriffs to review pending proxy patches (cppcabrera, 16:48:30)

  4. open discussion (kgriffs, 16:50:57)


Meeting ended at 17:03:30 UTC (full logs).

Action items

  1. kgriffs to review pending proxy patches


Action items, by person

  1. kgriffs
    1. kgriffs to review pending proxy patches


People present (lines said)

  1. cppcabrera (58)
  2. kgriffs (50)
  3. ametts (18)
  4. amitgandhi (8)
  5. malini (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.