#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:11:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 15:11:22)

  1. review actions from teh last times (kgriffs, 15:11:34)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-12-10-15.05.html (kgriffs, 15:11:49)
    2. swob is not a drop-in replacement for webob in pecan, but may be used by apps that are only using the web-servicey portion of webob with a little work (kgriffs, 15:23:44)
    3. json-home-03 mentions level-3 (kgriffs, 15:25:09)
    4. level-3 URI templates include query param definition (kgriffs, 15:25:31)
    5. http://tools.ietf.org/html/draft-nottingham-json-home-03#appendix-B.6 (flaper87, 15:29:00)
    6. ACTION: kgriffs to create bp for notifications based on brainstorming session (kgriffs, 15:29:34)
    7. ACTION: kgriffs to finish up v1.1 api spec (kgriffs, 15:31:58)

  2. icehouse roadmap (kgriffs, 15:33:19)
    1. ACTION: flaper87 to submit patches for client Messages and Claims (flaper87, 15:37:17)
    2. https://blueprints.launchpad.net/marconi/icehouse (flaper87, 15:37:48)

  3. Review Graduation BPs/Bugs (kgriffs, 15:42:02)
    1. https://blueprints.launchpad.net/marconi/+spec/change-marconi-structure (kgriffs, 15:42:43)
    2. https://blueprints.launchpad.net/marconi/+spec/heat-template (kgriffs, 15:43:57)
    3. https://review.openstack.org/#/c/61035/ (kgriffs, 15:45:37)
    4. https://review.openstack.org/#/c/61036/ (kgriffs, 15:45:42)
    5. https://blueprints.launchpad.net/marconi/icehouse (flaper87, 15:45:51)
    6. https://review.openstack.org/#/c/61035/ (flaper87, 15:46:00)
    7. https://review.openstack.org/#/c/61036/ (flaper87, 15:46:07)
    8. https://blueprints.launchpad.net/marconi/+spec/pecan-framework (kgriffs, 15:49:11)
    9. https://blueprints.launchpad.net/marconi/+spec/sql-storage-driver (kgriffs, 15:55:47)
    10. ACTION: ask yeela to attend to Marconi's meetings (flaper87, 15:56:30)
    11. ACTION: flaper87 to ask yeela to attend to Marconi's meetings (flaper87, 15:56:39)

  4. open discussion (kgriffs, 15:59:42)


Meeting ended at 16:01:04 UTC (full logs).

Action items

  1. kgriffs to create bp for notifications based on brainstorming session
  2. kgriffs to finish up v1.1 api spec
  3. flaper87 to submit patches for client Messages and Claims
  4. ask yeela to attend to Marconi's meetings
  5. flaper87 to ask yeela to attend to Marconi's meetings


Action items, by person

  1. flaper87
    1. flaper87 to submit patches for client Messages and Claims
    2. flaper87 to ask yeela to attend to Marconi's meetings
  2. kgriffs
    1. kgriffs to create bp for notifications based on brainstorming session
    2. kgriffs to finish up v1.1 api spec


People present (lines said)

  1. kgriffs (124)
  2. flaper87 (97)
  3. ametts (10)
  4. alcabrera (8)
  5. openstack (3)
  6. mpanetta (1)
  7. adrian_otto (1)
  8. malini (1)


Generated by MeetBot 0.1.4.