#openstack-meeting-alt: Marconi

Meeting started by flaper87 at 15:03:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (flaper87, 15:04:35)

  1. I-2 Status (flaper87, 15:04:56)
    1. https://launchpad.net/marconi/+milestone/icehouse-2 (flaper87, 15:04:59)
    2. https://blueprints.launchpad.net/marconi/+spec/pecan-framework (flaper87, 15:05:25)
    3. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (alcabrera, 15:06:17)
    4. i-2 bps implemented (flaper87, 15:06:32)
    5. https://bugs.launchpad.net/marconi/+bug/1258591 (flaper87, 15:07:08)
    6. https://bugs.launchpad.net/marconi/+bug/1258618 (flaper87, 15:08:00)
    7. https://bugs.launchpad.net/marconi/+bug/1243899 (flaper87, 15:10:48)
    8. https://bugs.launchpad.net/marconi/+bug/1239834 (flaper87, 15:13:07)
    9. ACTION: flwang to get suggestions for KPIs for health from ops folks (kgriffs, 15:24:06)
    10. https://bugs.launchpad.net/marconi/+bug/1258618 (kgriffs, 15:26:03)

  2. Heat template status update (kgriffs, 15:35:17)
    1. ACTION: flwang to follow up on heat patch with liang (kgriffs, 15:40:04)

  3. SQLAlchemy status update (kgriffs, 15:40:18)
  4. SQLalchemy storage driver strategy (kgriffs, 15:46:16)
    1. ACTION: alcabrera to work with ykaplan and flaper87 to come up with a plan to reboot the SQL driver work (kgriffs, 15:49:26)

  5. tempest-integration (kgriffs, 15:50:00)
    1. ACTION: malini to follow up with infra after i-2 lands (kgriffs, 15:52:51)

  6. pecan-framework (kgriffs, 15:53:55)
  7. docs (kgriffs, 15:59:28)
    1. http://git.openstack.org/cgit/openstack/governance/tree/reference/incubation-integration-requirements (kgriffs, 16:00:27)

  8. open discussion (kgriffs, 16:00:32)
    1. TC Meeting @ 3pm EST (alcabrera, 16:02:17)


Meeting ended at 16:02:54 UTC (full logs).

Action items

  1. flwang to get suggestions for KPIs for health from ops folks
  2. flwang to follow up on heat patch with liang
  3. alcabrera to work with ykaplan and flaper87 to come up with a plan to reboot the SQL driver work
  4. malini to follow up with infra after i-2 lands


Action items, by person

  1. alcabrera
    1. alcabrera to work with ykaplan and flaper87 to come up with a plan to reboot the SQL driver work
  2. flaper87
    1. alcabrera to work with ykaplan and flaper87 to come up with a plan to reboot the SQL driver work
  3. flwang
    1. flwang to get suggestions for KPIs for health from ops folks
    2. flwang to follow up on heat patch with liang
  4. malini
    1. malini to follow up with infra after i-2 lands


People present (lines said)

  1. kgriffs (148)
  2. flaper87 (85)
  3. alcabrera (30)
  4. malini (19)
  5. flwang (17)
  6. balajiiyer (8)
  7. chandankumar_ (4)
  8. openstack (4)
  9. adrian_otto (1)
  10. amitgandhi (1)


Generated by MeetBot 0.1.4.