#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:01:46 UTC (full logs).

Meeting summary

  1. role-call (kgriffs, 15:02:22)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 15:05:18)

  2. pecan evaluation (kgriffs, 15:05:24)
    1. https://wiki.openstack.org/wiki/Marconi/pecan-evaluation (kgriffs, 15:05:36)
    2. Balaji kicks a** (kgriffs, 15:07:51)
    3. ACTION: balajiiyer to post pecan eval to the ML (kgriffs, 15:27:49)

  3. ATL summit (kgriffs, 15:32:05)
    1. http://summit.openstack.org/ (kgriffs, 15:35:48)

  4. Review updates to the API v1.1 spec: remove metadata, pop semantics, lazy queue create (kgriffs) (kgriffs, 15:39:16)
    1. https://blueprints.launchpad.net/marconi/+spec/api-v1.1 (kgriffs, 15:41:49)

  5. review actions from last time (kgriffs, 15:42:51)
  6. Review Graduation BPs/Bugs (kgriffs, 15:45:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-March/029508.html (alcabrera, 15:50:31)
    2. https://bugs.launchpad.net/openstack-ci/+bug/1290562 (alcabrera, 15:53:01)
    3. http://paste.openstack.org/show/73701/ (alcabrera, 15:53:09)

  7. open discussion (kgriffs, 15:53:56)


Meeting ended at 15:59:41 UTC (full logs).

Action items

  1. balajiiyer to post pecan eval to the ML


Action items, by person

  1. balajiiyer
    1. balajiiyer to post pecan eval to the ML


People present (lines said)

  1. kgriffs (93)
  2. alcabrera (48)
  3. balajiiyer (13)
  4. flwang (13)
  5. tjanczuk (11)
  6. sriram (6)
  7. mpanetta (5)
  8. amitgandhi (5)
  9. cpallares (4)
  10. adrian_otto (4)
  11. gokrokve (3)
  12. openstack (3)
  13. ametts (2)
  14. vkmc (1)
  15. megan_w (1)


Generated by MeetBot 0.1.4.