#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:00:09 UTC (full logs).

Meeting summary

  1. roll call (kgriffs, 15:00:21)
  2. review actions from last time (kgriffs, 15:03:08)
    1. http://eavesdrop.openstack.org/meetings/marconi/2014/marconi.2014-06-17-15.05.html (kgriffs, 15:03:15)
    2. ACTION: flaper87 to do the plumbing for spec (kgriffs, 15:03:52)
    3. ACTION: flaper87 talk to flwang and find a meeting time that works for him (kgriffs, 15:03:58)
    4. ACTION: kgriffs announc the new meeting times in the mailing-list (kgriffs, 15:04:08)
    5. https://wiki.openstack.org/wiki/Reviewer_Guide_(Marconi) (kgriffs, 15:04:32)
    6. review guide created and linked from home page (kgriffs, 15:05:21)
    7. kgriffs is going to be on holiday next week (kgriffs, 15:06:55)
    8. flaper87 will be chairing next week's meeting (kgriffs, 15:07:03)
    9. http://status.openstack.org/reviews/ (malini1, 15:08:51)
    10. http://status.openstack.org/reviews/reviewday.json (kgriffs, 15:12:32)
    11. reviewday score is based on kind of patch + age (kgriffs, 15:13:14)
    12. ACTION: malini to make a list of work items for the rename and ask infra what things we need to include outside of code changes (kgriffs, 15:17:13)

  3. Updates on blueprints (kgriffs, 15:18:19)
    1. https://launchpad.net/marconi/+milestone/juno-2 (kgriffs, 15:18:55)
    2. https://review.openstack.org/#/c/96159/ (malini1, 15:25:44)
    3. https://review.openstack.org/#/c/96159/ (malini1, 15:25:47)
    4. https://blueprints.launchpad.net/marconi/+spec/api-v1.1-remove-check-queue-existence (kgriffs, 15:27:40)
    5. https://review.openstack.org/#/c/93295/ (malini1, 15:31:21)
    6. https://blueprints.launchpad.net/marconi/+spec/queue-migration (kgriffs, 15:55:12)

  4. open discussion (kgriffs, 15:58:26)
    1. http://www.joelonsoftware.com/articles/fog0000000022.html (kgriffs, 16:00:03)


Meeting ended at 16:02:07 UTC (full logs).

Action items

  1. flaper87 to do the plumbing for spec
  2. flaper87 talk to flwang and find a meeting time that works for him
  3. kgriffs announc the new meeting times in the mailing-list
  4. malini to make a list of work items for the rename and ask infra what things we need to include outside of code changes


Action items, by person

  1. flaper87
    1. flaper87 to do the plumbing for spec
    2. flaper87 talk to flwang and find a meeting time that works for him
  2. kgriffs
    1. kgriffs announc the new meeting times in the mailing-list


People present (lines said)

  1. kgriffs (123)
  2. flaper87 (54)
  3. malini1 (36)
  4. sriram (20)
  5. prashanthr_ (12)
  6. vkmc (10)
  7. abettadapur (3)
  8. openstack (3)
  9. alcabrera (1)
  10. AAzza (1)


Generated by MeetBot 0.1.4.