#openstack-meeting-alt: Marconi Team Meeting

Meeting started by flaper87 at 15:01:55 UTC (full logs).

Meeting summary

  1. Roll Call (flaper87, 15:02:10)
  2. conference retrospective (kgriffs, 15:04:45)
    1. ACTION: kgriffs to address over vs. under cloud in FAQ, mention on home page (kgriffs, 15:12:05)
    2. I started this thread: http://lists.openstack.org/pipermail/openstack-dev/2014-May/035341.html (flaper87, 15:15:03)
    3. ACTION: kgriffs to document roadmap and send to ML for feedback (kgriffs, 15:18:20)

  3. Change the program name (kgriffs, 15:18:55)
    1. https://etherpad.openstack.org/p/marconi-scratch (kgriffs, 15:19:28)
    2. https://en.wikipedia.org/wiki/List_of_rivers_in_India (kgriffs, 15:28:13)
    3. ACTION: megan_w to check trademarks for our shortlist of names (kgriffs, 15:42:57)

  4. open discussion (kgriffs, 15:43:31)
    1. ACTION: flaper87 to summarize 0.9 vs. 1.0 discussion in the context of openstack, add to AMQP driver bp, send to ML (kgriffs, 15:47:31)
    2. ACTION: kgriffs, megan_w to get some feedback on AMQP 1.0 from Rackspace ops (kgriffs, 16:00:58)


Meeting ended at 16:01:02 UTC (full logs).

Action items

  1. kgriffs to address over vs. under cloud in FAQ, mention on home page
  2. kgriffs to document roadmap and send to ML for feedback
  3. megan_w to check trademarks for our shortlist of names
  4. flaper87 to summarize 0.9 vs. 1.0 discussion in the context of openstack, add to AMQP driver bp, send to ML
  5. kgriffs, megan_w to get some feedback on AMQP 1.0 from Rackspace ops


Action items, by person

  1. flaper87
    1. flaper87 to summarize 0.9 vs. 1.0 discussion in the context of openstack, add to AMQP driver bp, send to ML
  2. kgriffs
    1. kgriffs to address over vs. under cloud in FAQ, mention on home page
    2. kgriffs to document roadmap and send to ML for feedback
    3. kgriffs, megan_w to get some feedback on AMQP 1.0 from Rackspace ops
  3. megan_w
    1. megan_w to check trademarks for our shortlist of names
    2. kgriffs, megan_w to get some feedback on AMQP 1.0 from Rackspace ops
  4. openstack
    1. flaper87 to summarize 0.9 vs. 1.0 discussion in the context of openstack, add to AMQP driver bp, send to ML


People present (lines said)

  1. flaper87 (82)
  2. kgriffs (62)
  3. malini (33)
  4. megan_w (26)
  5. tjanczuk (26)
  6. mpanetta (10)
  7. alcabrera (9)
  8. Obulpathi (8)
  9. cpallares (7)
  10. abettadapur (6)
  11. ametts (4)
  12. sriram (4)
  13. openstack (4)
  14. vkmc (3)
  15. notmyname (3)
  16. AAzza (2)
  17. balajiiyer (1)


Generated by MeetBot 0.1.4.