#openstack-meeting: masakari

Meeting started by rkmrHonjo at 04:00:55 UTC (full logs).

Meeting summary

  1. bugs (rkmrHonjo, 04:01:53)
    1. ACTION: : tpatil reviews https://review.openstack.org/#/c/444801 (rkmrHonjo, 04:05:20)
    2. ACTION: tpatil reviews https://review.openstack.org/#/c/444801 (rkmrHonjo, 04:05:29)

  2. Pike work items (rkmrHonjo, 04:06:58)
    1. https://etherpad.openstack.org/p/masakari-pike-workitems (rkmrHonjo, 04:07:04)
    2. ACTION: Sampath checks and approves BP: https://blueprints.launchpad.net/masakari/+spec/enable-openstack-proposal-bot (rkmrHonjo, 04:11:25)
    3. ACTION: Sampath confirms which Pike items needs blueprint and spec (sagara, 04:13:09)
    4. ACTION: sagara reviews https://review.openstack.org/#/c/433669/ (sagara, 04:17:03)

  3. AOB (rkmrHonjo, 04:19:52)


Meeting ended at 04:22:01 UTC (full logs).

Action items

  1. : tpatil reviews https://review.openstack.org/#/c/444801
  2. tpatil reviews https://review.openstack.org/#/c/444801
  3. Sampath checks and approves BP: https://blueprints.launchpad.net/masakari/+spec/enable-openstack-proposal-bot
  4. Sampath confirms which Pike items needs blueprint and spec
  5. sagara reviews https://review.openstack.org/#/c/433669/


Action items, by person

  1. openstack
    1. : tpatil reviews https://review.openstack.org/#/c/444801
    2. tpatil reviews https://review.openstack.org/#/c/444801
    3. Sampath checks and approves BP: https://blueprints.launchpad.net/masakari/+spec/enable-openstack-proposal-bot
    4. sagara reviews https://review.openstack.org/#/c/433669/
  2. sagara
    1. sagara reviews https://review.openstack.org/#/c/433669/
  3. tpatil
    1. : tpatil reviews https://review.openstack.org/#/c/444801
    2. tpatil reviews https://review.openstack.org/#/c/444801


People present (lines said)

  1. rkmrHonjo (27)
  2. sagara (13)
  3. tpatil (8)
  4. Dinesh_Bhor (3)
  5. openstack (3)
  6. abhishekk (1)


Generated by MeetBot 0.1.4.