#openstack-meeting: masakari

Meeting started by samP at 04:00:35 UTC (full logs).

Meeting summary

  1. Bugs (samP, 04:01:20)
  2. Boston Summit (samP, 04:02:44)
    1. https://etherpad.openstack.org/p/Masakari-Boston-Summit (samP, 04:02:59)

  3. recovery method customization (samP, 04:08:51)
  4. Pike work Items (samP, 04:15:19)
    1. Pike work items https://etherpad.openstack.org/p/masakari-pike-workitems (sagara, 04:16:10)

  5. rpm packaging (samP, 04:18:36)
    1. https://review.openstack.org/#/c/459879/ (samP, 04:21:03)
    2. https://review.openstack.org/#/c/460239/ (samP, 04:21:11)
    3. https://review.openstack.org/#/c/459344/ (samP, 04:21:19)
    4. ACTION: samP Ask deb team to add masakari to deb packaging (samP, 04:28:20)

  6. AOB (samP, 04:28:43)


Meeting ended at 04:32:08 UTC (full logs).

Action items

  1. samP Ask deb team to add masakari to deb packaging


Action items, by person

  1. samP
    1. samP Ask deb team to add masakari to deb packaging


People present (lines said)

  1. samP (41)
  2. tpatil (9)
  3. sagara (7)
  4. Dinesh_Bhor (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.