#openstack-meeting: Masakari

Meeting started by tpatil at 04:02:13 UTC (full logs).

Meeting summary

  1. High priority items (tpatil, 04:02:50)
  2. Bugs (stuck/critical) (tpatil, 04:05:22)
  3. Discussion points (tpatil, 04:07:01)
    1. https://review.openstack.org/#/c/528647/ (tpatil, 04:07:55)
    2. https://review.openstack.org/#/q/topic:operators_guide (samP, 04:09:52)
    3. https://docs.openstack.org/queens/ (samP, 04:13:24)
    4. https://docs.openstack.org/doc-contrib-guide/release.html (samP, 04:17:46)
    5. ACTION: : samP will submit a patch to publish masakari documentation release (tpatil, 04:19:31)
    6. https://review.openstack.org/#/c/458023/ (tpatil, 04:19:58)
    7. https://review.openstack.org/#/c/526598/ (tpatil, 04:24:36)

  4. AOB (tpatil, 04:27:25)


Meeting ended at 04:36:23 UTC (full logs).

Action items

  1. : samP will submit a patch to publish masakari documentation release


Action items, by person

  1. samP
    1. : samP will submit a patch to publish masakari documentation release


People present (lines said)

  1. tpatil (47)
  2. samP (32)
  3. rkmrHonjo (9)
  4. openstack (3)
  5. Dinesh_Bhor (3)


Generated by MeetBot 0.1.4.