#openstack-masakari: masakari

Meeting started by yoctozepto at 07:01:56 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 07:02:06)
  2. Agenda (yoctozepto, 07:03:12)
  3. Announcements (yoctozepto, 07:03:40)
  4. Review action items from the last meeting (yoctozepto, 07:04:54)
  5. CI status (yoctozepto, 07:06:59)
  6. Backports pending reviews (yoctozepto, 07:07:41)
  7. Masakari CLI was deprecated in Stein already. https://docs.openstack.org/releasenotes/python-masakariclient/stein.html (yoctozepto, 07:08:17)
    1. ACTION: everybuddy to check whether we can drop the legacy client (yoctozepto, 07:21:24)

  8. Release planning https://etherpad.opendev.org/p/masakari-wallaby-vptg (yoctozepto, 07:21:43)
    1. https://releases.openstack.org/wallaby/schedule.html (yoctozepto, 07:22:02)
    2. https://review.opendev.org/c/openstack/masakari/+/768022 (yoctozepto, 07:26:50)

  9. Open discussion (yoctozepto, 07:33:07)


Meeting ended at 07:46:34 UTC (full logs).

Action items

  1. everybuddy to check whether we can drop the legacy client


People present (lines said)

  1. yoctozepto (85)
  2. jopdorp_ (28)
  3. suzhengwei_ (7)
  4. openstack (3)
  5. openstackgerrit (1)


Generated by MeetBot 0.1.4.