#openstack-meeting: massively_distributed_clouds

Meeting started by ad_rien_ at 15:00:36 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 line 15 (ad_rien_, 15:01:09)

  1. previous meeting action items (ad_rien_, 15:02:47)
    1. https://docs.google.com/presentation/d/1jJFZejZqgYDxu5FX4K8g3I5zQ87afnjYI4VSRSuCQ6U/edit#slide=id.p (ad_rien_, 15:05:35)
    2. ACTION: update slides for QPid and RabbitMQ (ad_rien_, 15:08:13)
    3. ACTION: Identify functional needs/limitations for each scenario (ad_rien_1, 15:27:35)
    4. ACTION: prioritize the different scenarios (ad_rien_1, 15:33:49)
    5. everyone agrees to start with scenario 1 (ad_rien_1, 15:36:39)
    6. https://github.com/beyondtheclouds/enos (msimonin, 15:38:19)
    7. https://hal.inria.fr/hal-01415522v2 (msimonin, 15:39:56)
    8. ACTION: ansmith will give a look to ansible playbooks for QPID (ad_rien_1, 15:47:02)
    9. ACTION: do not forget to discuss about migration between remote sites with Orange folks (ad_rien_1, 15:50:54)
    10. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 (ad_rien_1, 15:52:07)
    11. ACTION: ansmith will check whether other folks from redhat can participate to the WG. (ad_rien_1, 15:57:39)


Meeting ended at 15:59:47 UTC (full logs).

Action items

  1. update slides for QPid and RabbitMQ
  2. Identify functional needs/limitations for each scenario
  3. prioritize the different scenarios
  4. ansmith will give a look to ansible playbooks for QPID
  5. do not forget to discuss about migration between remote sites with Orange folks
  6. ansmith will check whether other folks from redhat can participate to the WG.


Action items, by person

  1. ansmith
    1. ansmith will give a look to ansible playbooks for QPID
    2. ansmith will check whether other folks from redhat can participate to the WG.
  2. UNASSIGNED
    1. update slides for QPid and RabbitMQ
    2. Identify functional needs/limitations for each scenario
    3. prioritize the different scenarios
    4. do not forget to discuss about migration between remote sites with Orange folks


People present (lines said)

  1. ad_rien_1 (94)
  2. msimonin (38)
  3. ad_rien_ (23)
  4. ansmith (19)
  5. serverascode (7)
  6. openstack (4)
  7. HeleneCoullon (1)
  8. kgiusti (1)
  9. denaitre_ (1)


Generated by MeetBot 0.1.4.