#openstack-meeting: massively_distributed_clouds

Meeting started by Menthos at 15:01:32 UTC (full logs).

Meeting summary

    1. pramchan (pramchan, 15:02:56)
    2. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 Today's agenda (line 83) (Menthos, 15:03:26)

  1. Co-chairs (Menthos, 15:07:06)
    1. http://eavesdrop.openstack.org/meetings/massively_distributed_clouds/2017/massively_distributed_clouds.2017-01-04-15.00.html minutes from the last meeting (Menthos, 15:10:17)

  2. New institution: FBK (Menthos, 15:10:36)
    1. We had reviewed similar limitations in OpenStack for Edge cloudlet earlier and agree with FBK (pramchan, 15:20:16)

  3. Deployment slides (Menthos, 15:20:56)
    1. https://docs.google.com/presentation/d/1jJFZejZqgYDxu5FX4K8g3I5zQ87afnjYI4VSRSuCQ6U/edit#slide=id.g19f88bc747_0_124 (Menthos, 15:21:05)
    2. ACTION: dsantoro feedback on scenario slides (Menthos, 15:33:30)
    3. ACTION: ad_rien Identify functional needs/limitations for each scenario (Menthos, 15:35:25)

  4. Experiments (Menthos, 15:36:49)
    1. https://github.com/BeyondTheClouds/enos (msimonin, 15:37:56)
    2. https://www.grid5000.fr/mediawiki/index.php/Grid5000:Home (msimonin, 15:42:38)

  5. Joint effort with the NFV/Performance WG (Menthos, 15:45:59)
    1. ACTION: Pro/cons of each scenario (Menthos, 15:48:35)

  6. Ansible playbook for QPID (Menthos, 15:48:52)
    1. ACTION: prakash to verify with Joehuang if he wants to contribute to tripleo and Kola efforts (pramchan, 15:52:18)

  7. Attracting more people (Menthos, 15:52:23)
  8. Presentation for Boston summit (Menthos, 15:53:42)
    1. ACTION: pramchan contact Joehuang for input (Menthos, 15:56:31)
    2. ACTION: Presentation proposition for Boston Summit (Menthos, 15:58:15)

  9. Closup (Menthos, 15:58:40)
    1. Panel discussion for Boston summit? (Menthos, 15:59:18)


Meeting ended at 16:00:26 UTC (full logs).

Action items

  1. dsantoro feedback on scenario slides
  2. ad_rien Identify functional needs/limitations for each scenario
  3. Pro/cons of each scenario
  4. prakash to verify with Joehuang if he wants to contribute to tripleo and Kola efforts
  5. pramchan contact Joehuang for input
  6. Presentation proposition for Boston Summit


Action items, by person

  1. ad_rien
    1. ad_rien Identify functional needs/limitations for each scenario
  2. dsantoro
    1. dsantoro feedback on scenario slides
  3. pramchan
    1. pramchan contact Joehuang for input
  4. UNASSIGNED
    1. Pro/cons of each scenario
    2. prakash to verify with Joehuang if he wants to contribute to tripleo and Kola efforts
    3. Presentation proposition for Boston Summit


People present (lines said)

  1. Menthos (106)
  2. msimonin (29)
  3. pramchan (28)
  4. ansmith (22)
  5. dsantoro (12)
  6. openstack (5)
  7. dancn (2)
  8. mabderrahim (1)
  9. denaitre (1)
  10. rcherrueau (1)
  11. kgiusti (1)
  12. ad_rien (0)


Generated by MeetBot 0.1.4.