#openstack-meeting: massively_distributed_clouds

Meeting started by Menthos at 15:00:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 Agenda line 445 (ad_rien_, 15:01:28)

  1. Announcement (ad_rien_, 15:03:22)
    1. https://github.com/rcherrueau/performance-docs/commit/7b3387362c9f1c83ae1da098381aee22e04356d2 (rcherrueau, 15:04:45)

  2. ECOMP (Menthos, 15:11:38)
    1. ecomp presentation by webconf on Monday 24th 2:00 UTC (ad_rien_, 15:21:19)
    2. ACTION: jamemcc will send invitations by mails. Please put your mail in the pad (ad_rien_, 15:23:05)

  3. AMQP discussions (ad_rien_, 15:24:35)
    1. ACTION: clarify the rabbitMQ dependence of OSNoise (ad_rien_, 15:39:22)

  4. EnOS (ad_rien_, 15:46:48)
    1. https://docs.openstack.org/ops-guide/_images/provision-an-instance.png sequence diagram exemple (ad_rien_, 15:49:40)

  5. Boston face to face meeting (ad_rien_, 15:52:16)
  6. open discussion (ad_rien_, 15:55:14)
    1. ACTION: add scheduling decision to the agenda (ad_rien_, 15:58:35)


Meeting ended at 15:58:57 UTC (full logs).

Action items

  1. jamemcc will send invitations by mails. Please put your mail in the pad
  2. clarify the rabbitMQ dependence of OSNoise
  3. add scheduling decision to the agenda


Action items, by person

  1. jamemcc
    1. jamemcc will send invitations by mails. Please put your mail in the pad
  2. UNASSIGNED
    1. clarify the rabbitMQ dependence of OSNoise
    2. add scheduling decision to the agenda


People present (lines said)

  1. ad_rien_ (148)
  2. kgiusti (36)
  3. paul-andreraymon (16)
  4. jamemcc (15)
  5. rcherrueau (11)
  6. Menthos (9)
  7. ansmith (8)
  8. openstack (4)
  9. mabderrahim (1)


Generated by MeetBot 0.1.4.