#openstack-meeting: massively_distributed_clouds

Meeting started by ad_rien_ at 15:00:11 UTC (full logs).

Meeting summary

    1. agenda (ad_rien_, 15:00:25)
    2. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 agenda line 528 (Menthos, 15:00:40)

  1. announcement (ad_rien_, 15:00:51)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18823/taking-openstack-out-to-the-network-edges Verizon presentation (ad_rien_, 15:05:29)
    2. Try to organize BoF on Wednesday morning if possible (ad_rien_, 15:12:15)

  2. eCOMP/ONAP (ad_rien_, 15:15:39)
    1. a webconference on ONAP has been done from AT&T and specifically Claude Noshpitz (ad_rien_, 15:17:40)
    2. ACTION: jamemcc Try to arrange a f2f meeting to discuss about ONAP. (ad_rien_, 15:18:55)
    3. ACTION: all Prepare/put questions directly in the pad. (ad_rien_, 15:19:18)

  3. AMQP (ad_rien_, 15:24:25)
    1. osnoise is rabbitMQ dependent (ad_rien_, 15:28:15)
    2. ombt has been developped on top oslo.messaging lib (ad_rien_, 15:28:32)
    3. https://blueprints.launchpad.net/kolla/+spec/dispatch-router-messaging-component (ansmith, 15:30:34)
    4. https://blueprints.launchpad.net/kolla/+spec/dispatch-router-messaging-component kolla/QPID blueprint (ad_rien_, 15:30:54)

  4. EnOS (ad_rien_, 15:31:25)
    1. ACTION: paul-andreraymon feedback on EnOS for the next session (ad_rien_, 15:32:34)
    2. https://github.com/BeyondTheClouds/enos/pull/123/files (rcherrueau, 15:33:59)
    3. https://github.com/rcherrueau/osp-utils/blob/master/tests/rsc/out.svg (rcherrueau, 15:36:05)
    4. https://github.com/rcherrueau/osp-utils (rcherrueau, 15:37:02)

  5. Scheduling (ad_rien_, 15:40:43)
    1. ACTION: Adrien Put the link toward Orange scheduling works (ad_rien_, 15:44:58)

  6. open discussion (ad_rien_, 15:53:07)
    1. https://etherpad.openstack.org/p/Massively_distributed_wg_boston_summit boston forum F2F agenda (ad_rien_, 15:54:12)
    2. ACTION: all, please fill the etherpad for our f2f agenda: https://etherpad.openstack.org/p/Massively_distributed_wg_boston_summit (ad_rien_, 15:57:23)


Meeting ended at 15:58:41 UTC (full logs).

Action items

  1. jamemcc Try to arrange a f2f meeting to discuss about ONAP.
  2. all Prepare/put questions directly in the pad.
  3. paul-andreraymon feedback on EnOS for the next session
  4. Adrien Put the link toward Orange scheduling works
  5. all, please fill the etherpad for our f2f agenda: https://etherpad.openstack.org/p/Massively_distributed_wg_boston_summit


Action items, by person

  1. jamemcc
    1. jamemcc Try to arrange a f2f meeting to discuss about ONAP.
  2. openstack
    1. all, please fill the etherpad for our f2f agenda: https://etherpad.openstack.org/p/Massively_distributed_wg_boston_summit
  3. paul-andreraymon
    1. paul-andreraymon feedback on EnOS for the next session
  4. UNASSIGNED
    1. all Prepare/put questions directly in the pad.
    2. Adrien Put the link toward Orange scheduling works


People present (lines said)

  1. ad_rien_ (122)
  2. kgiusti (25)
  3. rcherrueau (20)
  4. jamemcc (12)
  5. paul-andreraymon (10)
  6. ansmith (5)
  7. openstack (4)
  8. Menthos (3)
  9. maberrahim (1)
  10. menthos (0)


Generated by MeetBot 0.1.4.