#openstack-meeting: massively_distributed_clouds

Meeting started by Menthos at 15:00:03 UTC (full logs).

Meeting summary

  1. roll call (ad_rien_, 15:00:22)
    1. agenda (ad_rien_, 15:01:06)
    2. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 675 (ad_rien_, 15:01:06)
    3. Georg Kunz (georgk, 15:03:35)

  2. announcements (ad_rien_, 15:03:43)
    1. email tag will now be FEMDC (Menthos, 15:08:07)
    2. ACTION: ad_rien_ announce the new tag on the ML and on the wiki page (ad_rien_, 15:09:10)

  3. Roadmap AMQP (ad_rien_, 15:13:14)
    1. https://os-faults.readthedocs.io/en/latest/ (msimonin, 15:27:02)
    2. ACTION: Inria give a try to deploy qpid with EnOS (ad_rien_, 15:36:28)
    3. ACTION: kgiusti open a thread for identifying the experimental protocol (ad_rien_, 15:36:57)

  4. roadmap cockroach (ad_rien_, 15:40:38)
  5. roadmap identification use-cases (ad_rien_, 15:44:13)
    1. https://www.youtube.com/watch?v=7DuKzaBaRwY Telco Edge Cloud Use Cases (jamemcc, 15:50:45)
    2. ACTION: parnexius start a thread on the ML: objective gather external/additional contributors (ad_rien_, 15:54:20)
    3. ACTION: adrien send an email to the foundation to collect a few email addresses (ad_rien_, 15:54:36)
    4. ACTION: jamey introduce Kandan to parnexius (ad_rien_, 15:55:05)

  6. EnoS (ad_rien_, 15:55:16)


Meeting ended at 15:59:03 UTC (full logs).

Action items

  1. ad_rien_ announce the new tag on the ML and on the wiki page
  2. Inria give a try to deploy qpid with EnOS
  3. kgiusti open a thread for identifying the experimental protocol
  4. parnexius start a thread on the ML: objective gather external/additional contributors
  5. adrien send an email to the foundation to collect a few email addresses
  6. jamey introduce Kandan to parnexius


Action items, by person

  1. ad_rien_
    1. ad_rien_ announce the new tag on the ML and on the wiki page
  2. kgiusti
    1. kgiusti open a thread for identifying the experimental protocol
  3. parnexius
    1. parnexius start a thread on the ML: objective gather external/additional contributors
    2. jamey introduce Kandan to parnexius
  4. UNASSIGNED
    1. Inria give a try to deploy qpid with EnOS
    2. adrien send an email to the foundation to collect a few email addresses


People present (lines said)

  1. ad_rien_ (178)
  2. parnexius (29)
  3. kgiusti (25)
  4. msimonin (20)
  5. ansmith (19)
  6. Menthos (9)
  7. jamemcc (9)
  8. openstack (5)
  9. pbressan (1)
  10. banhgao (1)
  11. mabderrahim (1)
  12. georgk (1)
  13. knikolla (1)


Generated by MeetBot 0.1.4.