#openstack-meeting: massively_distributed_clouds

Meeting started by ad_rien_ at 15:02:05 UTC (full logs).

Meeting summary

  1. roll call (ad_rien_, 15:03:08)
    1. agenda (ad_rien_, 15:04:22)
    2.  https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 Agenda line 860 (ad_rien_, 15:04:22)

  2. announcements (ad_rien_, 15:07:02)
    1. https://wiki.opnfv.org/display/PROJ/Multi-Access+Edge a new WG on the OPNFV side. (ad_rien_, 15:17:38)
    2. ACTION: ad_rien_ should give a look to this new WG. (ad_rien_, 15:17:53)
    3. http://lists.openstack.org/pipermail/user-committee/2017-June/002183.html first cross WG discussion (ad_rien_, 15:20:41)

  3. on-going actions (ad_rien_, 15:23:22)
    1. https://opentechdiary.wordpress.com/2015/07/22/part-5-a-walk-through-internet-of-things-iot-basics/ a view of IoT/Industrial Internet and Internel of skills (aka tactile internet) (ad_rien_, 15:34:11)
    2. https://docs.google.com/presentation/d/1sBczuC2Wu1d_misBmPahLPdvyhOI4QuVy129EHunuUM/edit#slide=id.g1f7f1a38ce_2_95 current use-case presentation (ad_rien_, 15:38:43)
    3. ACTION: ad_rien_ go through the google use-case presentation and add comment (if not possible send it to par`) (ad_rien_, 15:39:34)
    4. ACTION: all do the same ;) (ad_rien_, 15:39:49)
    5. ACTION: banhgao will provide additional information related to the FBK use-case (ad_rien_, 15:41:43)
    6. ACTION: par` to add a note to slides about networking. (par`, 15:44:22)

  4. AMQP Alternatives (par`, 15:47:15)
    1. ACTION: : kgiusti to focus on messaging-level tests and do some base line rally tests while work on use cases continue. (par`, 15:52:57)

  5. Cockroach (par`, 15:53:54)
  6. Open Discussion (par`, 15:57:03)


Meeting ended at 15:58:12 UTC (full logs).

Action items

  1. ad_rien_ should give a look to this new WG.
  2. ad_rien_ go through the google use-case presentation and add comment (if not possible send it to par`)
  3. all do the same ;)
  4. banhgao will provide additional information related to the FBK use-case
  5. par` to add a note to slides about networking.
  6. : kgiusti to focus on messaging-level tests and do some base line rally tests while work on use cases continue.


Action items, by person

  1. ad_rien_
    1. ad_rien_ should give a look to this new WG.
    2. ad_rien_ go through the google use-case presentation and add comment (if not possible send it to par`)
  2. banhgao
    1. banhgao will provide additional information related to the FBK use-case
  3. kgiusti
    1. : kgiusti to focus on messaging-level tests and do some base line rally tests while work on use cases continue.
  4. UNASSIGNED
    1. all do the same ;)
    2. par` to add a note to slides about networking.


People present (lines said)

  1. ad_rien_ (116)
  2. par` (53)
  3. jamemcc (15)
  4. kgiusti (14)
  5. rcherrueau (14)
  6. openstack (9)
  7. banhgao (6)
  8. ansmith (1)
  9. pbressan (1)
  10. mabderrahim (1)
  11. msimonin (1)
  12. @rcherrueau (0)


Generated by MeetBot 0.1.4.