#openstack-meeting: massively_distributed_clouds

Meeting started by ad_rien_ at 15:00:48 UTC (full logs).

Meeting summary

  1. roll call (ad_rien_, 15:02:01)
    1. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 agenda line 924 (ad_rien_, 15:02:48)

  2. announcements (ad_rien_, 15:04:08)
    1. https://review.openstack.org/#/c/400738/3/user-stories/proposed/federated-identity.rst Federation use-case described by Scientific WG (ad_rien_, 15:09:08)

  3. on-going action: AMP alternatives (ad_rien_, 15:19:22)
  4. on-going action: cockroachDB (ad_rien_, 15:22:20)
  5. on-going action: use-case specifications (ad_rien_, 15:28:02)
    1. https://docs.google.com/presentation/d/1FLCjUx1xiQxRcgTG78vg255g6N2RRp8_W0B0Sz0bJH8/edit#slide=id.p46 (ad_rien_, 15:29:54)
    2. ACTION: jamecc and parus to work on a Backhaul slide (parus, 15:41:59)
    3. 1sBczuC2Wu1d_misBmPahLPdvyhOI4QuVy129EHunuUM (ad_rien_, 15:42:52)
    4. https://docs.google.com/presentation/d/1sBczuC2Wu1d_misBmPahLPdvyhOI4QuVy129EHunuUM/edit?usp=sharing use-case slides (ad_rien_, 15:43:16)

  6. open discussion (ad_rien_, 15:58:54)


Meeting ended at 16:00:35 UTC (full logs).

Action items

  1. jamecc and parus to work on a Backhaul slide


Action items, by person

  1. parus
    1. jamecc and parus to work on a Backhaul slide


People present (lines said)

  1. ad_rien_ (147)
  2. parus (29)
  3. dsantoro (20)
  4. jamemcc (15)
  5. kgiusti (7)
  6. openstack (5)
  7. mrhillsman (4)
  8. ansmith (1)


Generated by MeetBot 0.1.4.