#openstack-meeting: mercadorproject
Meeting started by geoffarnold at 16:56:05 UTC
(full logs).
Meeting summary
- welcome (geoffarnold, 16:58:45)
- introductions (geoffarnold, 17:03:44)
- housekeeping (geoffarnold, 17:09:05)
- next steps (geoffarnold, 17:45:57)
- ACTION: all - post
participation intention to #OpenStack-mercador (geoffarnold,
17:55:04)
Meeting ended at 17:57:38 UTC
(full logs).
Action items
- all - post participation intention to #OpenStack-mercador
Action items, by person
- openstack
- all - post participation intention to #OpenStack-mercador
People present (lines said)
- geoffarnold (85)
- marekd (44)
- gyee (21)
- davidjc (16)
- rodrigods (15)
- raildo (11)
- iurygregory (9)
- shaleh (6)
- stevemar (4)
- openstack (3)
- atiwari (1)
- morganfainberg (1)
- setmason (1)
- ganeshna_ (1)
Generated by MeetBot 0.1.4.