#openstack-meeting: milk

Meeting started by sarob_ at 20:01:34 UTC (full logs).

Meeting summary

  1. getting milk contributors ready (sarob_, 20:06:30)
    1. ACTION: sarob review contributors instructions (sarob_, 20:10:02)
    2. ACTION: sarob add non Dev contrib (sarob_, 20:10:20)

  2. code (sarob_, 20:10:55)
    1. ACTION: MrJoshua will patch req, apiary doc, django park code (sarob_, 20:12:09)

  3. timing (sarob_, 20:19:30)
    1. goal for spring 2014 and NAB is to get Dev commitment from studios (sarob_, 20:28:42)

  4. any other business (sarob_, 20:30:41)


Meeting ended at 20:31:59 UTC (full logs).

Action items

  1. sarob review contributors instructions
  2. sarob add non Dev contrib
  3. MrJoshua will patch req, apiary doc, django park code


Action items, by person

  1. MrJoshua
    1. MrJoshua will patch req, apiary doc, django park code
  2. UNASSIGNED
    1. sarob review contributors instructions
    2. sarob add non Dev contrib


People present (lines said)

  1. sarob_ (61)
  2. MrJoshua (27)
  3. openstack (3)
  4. nati_ueno (1)
  5. e-vad (1)


Generated by MeetBot 0.1.4.