#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Mistral#Use_cases (rakhmerov, 16:02:44)
    2. rakhmerov and stanlagun are working on detailed description of use cases: Long-running Business Process and Post Deployment Configuration (working name) (rakhmerov, 16:05:01)
    3. https://wiki.openstack.org/wiki/Mistral#FAQ (rakhmerov, 16:06:06)
    4. ACTION: rakhmerov, stanlagun, tsufiev, keep working on DSL/API Mistral specification (rakhmerov, 16:12:44)

  1. Advanced use cases (rakhmerov, 16:16:38)
    1. ACTION: rakhmerov, finish detailed description of "Long-running Business Process" use case (rakhmerov, 16:20:54)
    2. ACTION: stanlagun, finish detailed description of "Post Deployment Configuration" use case (rakhmerov, 16:21:20)
    3. ACTION: ativelkov, collect the info about use case related to setting up a network (not a high priority) (rakhmerov, 16:27:41)

  2. What is left on documentation (use cases, DSL, API) (rakhmerov, 16:28:28)
    1. https://wiki.openstack.org/wiki/Mistral (rakhmerov, 16:34:06)
    2. https://wiki.openstack.org/wiki/Convection#PROPOSAL_ONLY:_TaskSystem-as-a-Service_.28Convection.29 (rakhmerov, 16:36:10)

  3. Start discussing development plans (rakhmerov, 16:37:07)
    1. ACTION: rakhmerov, prepare the first version of Roadmap and the development plan (rakhmerov, 16:54:35)

  4. Open discussion (rakhmerov, 16:54:48)


Meeting ended at 16:56:25 UTC (full logs).

Action items

  1. rakhmerov, stanlagun, tsufiev, keep working on DSL/API Mistral specification
  2. rakhmerov, finish detailed description of "Long-running Business Process" use case
  3. stanlagun, finish detailed description of "Post Deployment Configuration" use case
  4. ativelkov, collect the info about use case related to setting up a network (not a high priority)
  5. rakhmerov, prepare the first version of Roadmap and the development plan


Action items, by person

  1. ativelkov
    1. ativelkov, collect the info about use case related to setting up a network (not a high priority)
  2. rakhmerov
    1. rakhmerov, stanlagun, tsufiev, keep working on DSL/API Mistral specification
    2. rakhmerov, finish detailed description of "Long-running Business Process" use case
    3. rakhmerov, prepare the first version of Roadmap and the development plan
  3. tsufiev
    1. rakhmerov, stanlagun, tsufiev, keep working on DSL/API Mistral specification


People present (lines said)

  1. rakhmerov (103)
  2. ativelkov (30)
  3. katyafervent (4)
  4. igormarnat__ (4)
  5. tsufiev (3)
  6. openstack (3)
  7. igormarnat (2)
  8. NikolayM (1)


Generated by MeetBot 0.1.4.