#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:18 UTC (full logs).

Meeting summary

  1. previous AIs (rakhmerov, 16:04:47)
  2. Current status (rakhmerov, 16:11:36)
    1. https://review.openstack.org/#/c/72347/ (rakhmerov, 16:17:35)
    2. https://blueprints.launchpad.net/mistral/+spec/mistral-std-send-email-action - good progress (almost done) (rakhmerov, 16:18:46)
    3. https://blueprints.launchpad.net/mistral/+spec/mistral-std-repeat-action - started (there are some issues with design but close to be resolved) (rakhmerov, 16:19:53)
    4. https://github.com/justinxreese/ajax-calculator-flask/blob/master/hello.py (tnurlygayanov, 16:32:09)
    5. ACTION: Manas, summarize all ideas on std:repeater (https://blueprints.launchpad.net/mistral/+spec/mistral-std-repeat-action) and start a discussion with the team (rakhmerov, 16:45:23)
    6. ACTION: Timur, create a simple web app in python that can serve one request (e.g. calculator) (rakhmerov, 16:47:26)
    7. ACTION: Renat, check availability of all the team members and make sure we have overlapping hours with people in the US (rakhmerov, 16:50:51)


Meeting ended at 16:54:37 UTC (full logs).

Action items

  1. Manas, summarize all ideas on std:repeater (https://blueprints.launchpad.net/mistral/+spec/mistral-std-repeat-action) and start a discussion with the team
  2. Timur, create a simple web app in python that can serve one request (e.g. calculator)
  3. Renat, check availability of all the team members and make sure we have overlapping hours with people in the US


People present (lines said)

  1. rakhmerov (100)
  2. dzimine (17)
  3. tnurlygayanov (16)
  4. igormarnat_ (8)
  5. NikolayM (6)
  6. stanlagun (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.