#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:44 UTC (full logs).

Meeting summary

  1. Previous Action Items (rakhmerov, 16:05:01)
  2. Current Status (rakhmerov, 16:08:00)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-std-repeat-action (manask, 16:31:27)

  3. What's left on Pilot (rakhmerov, 16:33:32)
    1. ACTION: rakhmerov, create a BP describing insertion of auth token into HTTP action requests (rakhmerov, 16:45:45)
    2. ACTION: rakhmerov, create a BP on actions refactoring (rakhmerov, 16:46:06)
    3. ACTION: rakhmerov, identify all the things left on Pilot (rakhmerov, 16:46:27)


Meeting ended at 16:54:19 UTC (full logs).

Action items

  1. rakhmerov, create a BP describing insertion of auth token into HTTP action requests
  2. rakhmerov, create a BP on actions refactoring
  3. rakhmerov, identify all the things left on Pilot


Action items, by person

  1. rakhmerov
    1. rakhmerov, create a BP describing insertion of auth token into HTTP action requests
    2. rakhmerov, create a BP on actions refactoring
    3. rakhmerov, identify all the things left on Pilot


People present (lines said)

  1. rakhmerov (126)
  2. manask (40)
  3. m4dcoder (8)
  4. enykeev (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.