#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:06 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/mistral/2014/mistral.2014-03-24-16.03.html (enykeev, 16:04:23)
    2. http://eavesdrop.openstack.org/meetings/mistral/2014/mistral.2014-03-24-16.03.html (dzimine, 16:04:49)
    3. http://eavesdrop.openstack.org/meetings/mistral/2014/mistral.2014-03-24-16.03.log.html (dzimine, 16:04:58)

  1. Review Action Items (rakhmerov, 16:05:23)
    1. ACTION: (all) review and discuss Kirill's stub on MistralTaskflow prototype https://github.com/enykeev/mistral/pull/1 (rakhmerov, 16:14:20)
    2. ACTION: (tnurlygayanov) plan to write new tempest tests with execution of the real workflows (rakhmerov, 16:20:30)

  2. Current Status (rakhmerov, 16:20:46)
    1. ACTION: Timur, make sure to look at running Mistral tests in devstack gate (rakhmerov, 16:30:40)
    2. ACTION: review https://review.openstack.org/#/c/81941/ ignoring -1 from murano-ci, change it once we give +1 (dzimine, 16:31:42)
    3. https://review.openstack.org/#/c/83404/2/mistral/engine/data_flow.py (dzimine, 16:37:41)
    4. ACTION: Find a solution for the question asked in https://review.openstack.org/#/c/83404/2/mistral/engine/data_flow.py (rakhmerov, 16:45:52)

  3. PoC scope and readiness (rakhmerov, 16:46:47)


Meeting ended at 16:59:34 UTC (full logs).

Action items

  1. (all) review and discuss Kirill's stub on MistralTaskflow prototype https://github.com/enykeev/mistral/pull/1
  2. (tnurlygayanov) plan to write new tempest tests with execution of the real workflows
  3. Timur, make sure to look at running Mistral tests in devstack gate
  4. review https://review.openstack.org/#/c/81941/ ignoring -1 from murano-ci, change it once we give +1
  5. Find a solution for the question asked in https://review.openstack.org/#/c/83404/2/mistral/engine/data_flow.py


Action items, by person

  1. enykeev
    1. (all) review and discuss Kirill's stub on MistralTaskflow prototype https://github.com/enykeev/mistral/pull/1
  2. openstack
    1. review https://review.openstack.org/#/c/81941/ ignoring -1 from murano-ci, change it once we give +1
    2. Find a solution for the question asked in https://review.openstack.org/#/c/83404/2/mistral/engine/data_flow.py
  3. UNASSIGNED
    1. (tnurlygayanov) plan to write new tempest tests with execution of the real workflows
    2. Timur, make sure to look at running Mistral tests in devstack gate


People present (lines said)

  1. rakhmerov (132)
  2. dzimine (23)
  3. NikolayM (9)
  4. enykeev (7)
  5. gokrokve_ (6)
  6. ruhe (3)
  7. manask (3)
  8. openstack (3)
  9. aignatov (1)
  10. igormarnat_ (1)
  11. facundom_ (1)
  12. joel_c (1)


Generated by MeetBot 0.1.4.