#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:08 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:03:07)
    1. http://eavesdrop.openstack.org/meetings/mistral/2014/mistral.2014-04-28-16.00.html (rakhmerov, 16:03:33)

  2. Current status (quickly by team members) (rakhmerov, 16:03:56)
    1. ACTION: rakhmerov, NikolayM: adjust wiki (DSL spec, terminology, overall structure) (rakhmerov, 16:08:25)
    2. ACTION: rakhmerov, xazel: talk about small improvements in Mistral Dashboard (rakhmerov, 16:09:10)
    3. ACTION: rakhmerov: make sure to test Mistral Dashboard in the local environment (rakhmerov, 16:09:43)
    4. ACTION: NikolayM: file a bug ticket for the bug in Data Flow related with non-recursive task publishing (rakhmerov, 16:11:41)

  3. Summit preparations (rakhmerov, 16:13:44)
    1. ACTION: rakhmerov, dzimine: shrink the list of questions for the summit captured at https://etherpad.openstack.org/p/mistral-DZ-RA (rakhmerov, 16:16:37)
    2. ACTION: rakhmerov Make sure to have a local OpenStack to run Live Demo (rakhmerov, 16:19:30)
    3. ACTION: dzimine: fix master slides in the slide deck (remove Mirantis where it's needed) (rakhmerov, 16:20:22)

  4. Open Discussion (rakhmerov, 16:23:20)


Meeting ended at 16:25:34 UTC (full logs).

Action items

  1. rakhmerov, NikolayM: adjust wiki (DSL spec, terminology, overall structure)
  2. rakhmerov, xazel: talk about small improvements in Mistral Dashboard
  3. rakhmerov: make sure to test Mistral Dashboard in the local environment
  4. NikolayM: file a bug ticket for the bug in Data Flow related with non-recursive task publishing
  5. rakhmerov, dzimine: shrink the list of questions for the summit captured at https://etherpad.openstack.org/p/mistral-DZ-RA
  6. rakhmerov Make sure to have a local OpenStack to run Live Demo
  7. dzimine: fix master slides in the slide deck (remove Mirantis where it's needed)


Action items, by person

  1. NikolayM
    1. rakhmerov, NikolayM: adjust wiki (DSL spec, terminology, overall structure)
    2. NikolayM: file a bug ticket for the bug in Data Flow related with non-recursive task publishing
  2. openstack
    1. rakhmerov, dzimine: shrink the list of questions for the summit captured at https://etherpad.openstack.org/p/mistral-DZ-RA
    2. rakhmerov Make sure to have a local OpenStack to run Live Demo
  3. rakhmerov
    1. rakhmerov, NikolayM: adjust wiki (DSL spec, terminology, overall structure)
    2. rakhmerov, xazel: talk about small improvements in Mistral Dashboard
    3. rakhmerov: make sure to test Mistral Dashboard in the local environment
    4. rakhmerov, dzimine: shrink the list of questions for the summit captured at https://etherpad.openstack.org/p/mistral-DZ-RA
    5. rakhmerov Make sure to have a local OpenStack to run Live Demo
  4. xazel
    1. rakhmerov, xazel: talk about small improvements in Mistral Dashboard


People present (lines said)

  1. rakhmerov (60)
  2. NikolayM (7)
  3. xazel (4)
  4. openstack (3)
  5. tnurlygayanov (3)


Generated by MeetBot 0.1.4.