#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:35 UTC (full logs).

Meeting summary

  1. Review AIs (rakhmerov, 16:02:01)
  2. Current Status (by team member) (rakhmerov, 16:03:15)
    1. ACTION: dzimine (and optionally xazel): review commits related to integration testing from akuznetsova (rakhmerov, 16:08:15)

  3. Further Plans (rakhmerov, 16:12:14)
    1. ACTION: rakhmerov, fully figure out the new engine architecture, data models, protocols between different components and implement reverse (or linear?) workflow and cover it with tests (rakhmerov, 16:17:38)
    2. ACTION: akuznetsova, ping folks at #openstack-infra about https://review.openstack.org/#/c/107255/ (rakhmerov, 16:18:59)
    3. ACTION: akuznetsova, finish with mistralclient tests and work with tests for console client (rakhmerov, 16:19:47)

  4. Open discussion (rakhmerov, 16:20:55)
    1. ACTION: rakhmerov, assign a couple of tasks to bhavenst (rakhmerov, 16:38:54)


Meeting ended at 16:43:48 UTC (full logs).

Action items

  1. dzimine (and optionally xazel): review commits related to integration testing from akuznetsova
  2. rakhmerov, fully figure out the new engine architecture, data models, protocols between different components and implement reverse (or linear?) workflow and cover it with tests
  3. akuznetsova, ping folks at #openstack-infra about https://review.openstack.org/#/c/107255/
  4. akuznetsova, finish with mistralclient tests and work with tests for console client
  5. rakhmerov, assign a couple of tasks to bhavenst


Action items, by person

  1. akuznetsova
    1. dzimine (and optionally xazel): review commits related to integration testing from akuznetsova
    2. akuznetsova, ping folks at #openstack-infra about https://review.openstack.org/#/c/107255/
    3. akuznetsova, finish with mistralclient tests and work with tests for console client
  2. dzimine
    1. dzimine (and optionally xazel): review commits related to integration testing from akuznetsova
  3. openstack
    1. akuznetsova, ping folks at #openstack-infra about https://review.openstack.org/#/c/107255/
  4. rakhmerov
    1. rakhmerov, fully figure out the new engine architecture, data models, protocols between different components and implement reverse (or linear?) workflow and cover it with tests
    2. rakhmerov, assign a couple of tasks to bhavenst
  5. xazel
    1. dzimine (and optionally xazel): review commits related to integration testing from akuznetsova


People present (lines said)

  1. rakhmerov (85)
  2. dzimine (12)
  3. xazel (9)
  4. akuznetsova (6)
  5. openstack (3)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.