#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:15 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:02:08)
    1. ACTION: rakhmerov, finish reverse workflow implementation (rakhmerov, 16:03:16)
    2. ACTION: rakhmerov, fix devstack gate problem (caused by changed in DB layer) (rakhmerov, 16:04:16)

  2. Current status (progress, issues, roadblocks) (rakhmerov, 16:04:39)
    1. ACTION: rakhmerov, if full reverse workflow takes too long just limit by a stub impl and move on to linear (rakhmerov, 16:17:44)

  3. Open Discussion (rakhmerov, 16:24:45)
    1. ACTION: akuznetsova_, figure out whether devstack has heat installed out of the box (rakhmerov, 16:37:23)
    2. ACTION: akuznetsova_, figure out how to install additional services (i.e. Sahara) on devstack gate and estimate how hard it is (rakhmerov, 16:38:10)


Meeting ended at 16:40:28 UTC (full logs).

Action items

  1. rakhmerov, finish reverse workflow implementation
  2. rakhmerov, fix devstack gate problem (caused by changed in DB layer)
  3. rakhmerov, if full reverse workflow takes too long just limit by a stub impl and move on to linear
  4. akuznetsova_, figure out whether devstack has heat installed out of the box
  5. akuznetsova_, figure out how to install additional services (i.e. Sahara) on devstack gate and estimate how hard it is


Action items, by person

  1. akuznetsova_
    1. akuznetsova_, figure out whether devstack has heat installed out of the box
    2. akuznetsova_, figure out how to install additional services (i.e. Sahara) on devstack gate and estimate how hard it is
  2. rakhmerov
    1. rakhmerov, finish reverse workflow implementation
    2. rakhmerov, fix devstack gate problem (caused by changed in DB layer)
    3. rakhmerov, if full reverse workflow takes too long just limit by a stub impl and move on to linear


People present (lines said)

  1. rakhmerov (87)
  2. dzimine (15)
  3. akuznetsova_ (11)
  4. nmakhotkin_ (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.