#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:07 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:03:56)
    1. No previous items. (rakhmerov, 16:04:08)

  2. Paris Summit results (rakhmerov, 16:05:13)
    1. ACTION: rakhmerov, create all needed BPs based on Paris Summit results (rakhmerov, 16:12:20)

  3. Current Status (by team members) (rakhmerov, 16:30:04)
    1. ACTION: rakhmerov, akuznetsova: meet and discuss integration test coverage (rakhmerov, 16:33:47)

  4. Release 0.2 (rakhmerov, 16:37:57)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-task-executor-affinity (akuznetsova_, 16:41:27)


Meeting ended at 16:52:07 UTC (full logs).

Action items

  1. rakhmerov, create all needed BPs based on Paris Summit results
  2. rakhmerov, akuznetsova: meet and discuss integration test coverage


Action items, by person

  1. rakhmerov
    1. rakhmerov, create all needed BPs based on Paris Summit results
    2. rakhmerov, akuznetsova: meet and discuss integration test coverage


People present (lines said)

  1. rakhmerov (115)
  2. tsufiev (16)
  3. akuznetsova_ (14)
  4. nikolaym (8)
  5. openstack (3)
  6. nmakhotkin|2 (1)


Generated by MeetBot 0.1.4.