#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:57 UTC (full logs).

Meeting summary

  1. Current status (by team members) (rakhmerov, 16:06:51)
    1. ACTION: rakhmerov, create a bug for oslo.messaging & monkey patching issue (rakhmerov, 16:17:55)

  2. A bug with 'join' (rakhmerov, 16:18:36)
    1. ACTION: rakhmerov: repost our discussion about how to fix 'join' bug into ML (rakhmerov, 16:22:57)

  3. Changing team meeting time (rakhmerov, 16:23:23)
    1. ACTION: rakhmerov: suggest some time slots for a new time of team meetings (rakhmerov, 16:31:10)

  4. Open Discussion (rakhmerov, 16:31:22)


Meeting ended at 16:37:36 UTC (full logs).

Action items

  1. rakhmerov, create a bug for oslo.messaging & monkey patching issue
  2. rakhmerov: repost our discussion about how to fix 'join' bug into ML
  3. rakhmerov: suggest some time slots for a new time of team meetings


Action items, by person

  1. rakhmerov
    1. rakhmerov, create a bug for oslo.messaging & monkey patching issue
    2. rakhmerov: repost our discussion about how to fix 'join' bug into ML
    3. rakhmerov: suggest some time slots for a new time of team meetings


People present (lines said)

  1. rakhmerov (77)
  2. dzimine (16)
  3. NikolayM (6)
  4. openstack (3)
  5. akuznetsova (3)


Generated by MeetBot 0.1.4.