#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:23:47 UTC (full logs).

Meeting summary

  1. Current status (by team member) (rakhmerov, 16:26:30)
    1. https://bugs.launchpad.net/merlin/+bug/1428768 (akuznetsova, 16:32:20)

  2. Further plans (rakhmerov, 16:34:34)
    1. ACTION: rakhmerov: file LP bugs for concurrent issues in data flow and join tests (rakhmerov, 16:38:43)


Meeting ended at 16:40:19 UTC (full logs).

Action items

  1. rakhmerov: file LP bugs for concurrent issues in data flow and join tests


Action items, by person

  1. rakhmerov
    1. rakhmerov: file LP bugs for concurrent issues in data flow and join tests


People present (lines said)

  1. rakhmerov (38)
  2. akuznetsova (10)
  3. openstack (4)
  4. NikolayM (3)


Generated by MeetBot 0.1.4.