#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:20:44 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:24:14)
    1. ACTION: rakhmerov: file LP bugs for concurrent issues in data flow and join tests (rakhmerov, 16:25:25)

  2. Current status (by team member) (rakhmerov, 16:25:45)
    1. ACTION: rakhmerov, dzimine: figure out a plan for adding complex workflows into integration tests (rakhmerov, 16:30:56)

  3. RC1 progress (rakhmerov, 16:32:20)
    1. ACTION: dzimine, rakhmerov: create necessary BPs for changes described in https://docs.google.com/a/stackstorm.com/document/d/1Gy6V9YBt8W4llyErO_itHetkF1oNYv4ka-_5LdFKA18/edit# (rakhmerov, 16:36:16)
    2. https://docs.google.com/a/stackstorm.com/document/d/1Gy6V9YBt8W4llyErO_itHetkF1oNYv4ka-_5LdFKA18/edit#heading=h.n1jc8i9qhikt (dzimine, 16:48:46)
    3. https://blueprints.launchpad.net/mistral/+spec/mistral-cut-out-v1 (dzimine, 16:50:23)
    4. https://review.openstack.org/#/c/170837/ (rakhmerov, 16:50:51)
    5. ACTION: rakhmerov: make sure to look at "Invent better condition" section in https://docs.google.com/a/stackstorm.com/document/d/1Gy6V9YBt8W4llyErO_itHetkF1oNYv4ka-_5LdFKA18/edit#heading=h.n1jc8i9qhikt (rakhmerov, 16:52:49)

  4. Open Discussion (rakhmerov, 16:54:18)


Meeting ended at 16:59:27 UTC (full logs).

Action items

  1. rakhmerov: file LP bugs for concurrent issues in data flow and join tests
  2. rakhmerov, dzimine: figure out a plan for adding complex workflows into integration tests
  3. dzimine, rakhmerov: create necessary BPs for changes described in https://docs.google.com/a/stackstorm.com/document/d/1Gy6V9YBt8W4llyErO_itHetkF1oNYv4ka-_5LdFKA18/edit#
  4. rakhmerov: make sure to look at "Invent better condition" section in https://docs.google.com/a/stackstorm.com/document/d/1Gy6V9YBt8W4llyErO_itHetkF1oNYv4ka-_5LdFKA18/edit#heading=h.n1jc8i9qhikt


Action items, by person

  1. dzimine
    1. rakhmerov, dzimine: figure out a plan for adding complex workflows into integration tests
    2. dzimine, rakhmerov: create necessary BPs for changes described in https://docs.google.com/a/stackstorm.com/document/d/1Gy6V9YBt8W4llyErO_itHetkF1oNYv4ka-_5LdFKA18/edit#
  2. rakhmerov
    1. rakhmerov: file LP bugs for concurrent issues in data flow and join tests
    2. rakhmerov, dzimine: figure out a plan for adding complex workflows into integration tests
    3. dzimine, rakhmerov: create necessary BPs for changes described in https://docs.google.com/a/stackstorm.com/document/d/1Gy6V9YBt8W4llyErO_itHetkF1oNYv4ka-_5LdFKA18/edit#
    4. rakhmerov: make sure to look at "Invent better condition" section in https://docs.google.com/a/stackstorm.com/document/d/1Gy6V9YBt8W4llyErO_itHetkF1oNYv4ka-_5LdFKA18/edit#heading=h.n1jc8i9qhikt


People present (lines said)

  1. rakhmerov (96)
  2. dzimine (40)
  3. m4dcoder (7)
  4. NikolayM (4)
  5. openstack (3)
  6. akuznetsova (1)


Generated by MeetBot 0.1.4.