#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:20 UTC (full logs).

Meeting summary

  1. Review action items (rakhmerov, 16:02:49)
    1. ACTION: rakhmerov: review and discuss Lingxian's proposal about removing wf_trace module (rakhmerov, 16:03:57)
    2. https://blueprints.launchpad.net/mistral/+spec/mistral-integrate-wb-builder (rakhmerov, 16:13:04)

  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:16:43)
    1. ACTION: rakhmerov: completely review https://blueprints.launchpad.net/mistral/+spec/expiration-policies-for-executions (rakhmerov, 16:22:56)

  3. Dashboard progress (rakhmerov, 16:26:23)
  4. Liberty 2 progress (rakhmerov, 16:45:19)
  5. Open discussion (rakhmerov, 16:52:48)


Meeting ended at 16:57:06 UTC (full logs).

Action items

  1. rakhmerov: review and discuss Lingxian's proposal about removing wf_trace module
  2. rakhmerov: completely review https://blueprints.launchpad.net/mistral/+spec/expiration-policies-for-executions


Action items, by person

  1. rakhmerov
    1. rakhmerov: review and discuss Lingxian's proposal about removing wf_trace module
    2. rakhmerov: completely review https://blueprints.launchpad.net/mistral/+spec/expiration-policies-for-executions


People present (lines said)

  1. rakhmerov (164)
  2. ^Gal^ (44)
  3. xylan_kong (28)
  4. melisha1 (17)
  5. m4dcoder (9)
  6. openstack (6)
  7. NikolayM (4)
  8. gpaz (3)


Generated by MeetBot 0.1.4.