#openstack-meeting: Mistral

Meeting started by NikolayM at 16:01:24 UTC (full logs).

Meeting summary

  1. Review action items (NikolayM, 16:04:58)
  2. Current status (NikolayM, 16:10:06)
  3. Open discussion (NikolayM, 16:13:49)
    1. https://blueprints.launchpad.net/mistral/+spec/tasks-screen-improvments (^Gal^, 16:14:14)
    2. https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-cron-trigger-screen (^Gal^, 16:14:15)
    3. ACTION: NikolayM, all: look and review https://blueprints.launchpad.net/mistral/+spec/tasks-screen-improvments (NikolayM, 16:14:56)
    4. ACTION: NikolayM, all: look and review https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-cron-trigger-screen (NikolayM, 16:15:06)
    5. ACTION: NikolayM: talk to rakhmerov about moving weekly meeting to earlier time (NikolayM, 16:46:06)


Meeting ended at 16:53:15 UTC (full logs).

Action items

  1. NikolayM, all: look and review https://blueprints.launchpad.net/mistral/+spec/tasks-screen-improvments
  2. NikolayM, all: look and review https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-cron-trigger-screen
  3. NikolayM: talk to rakhmerov about moving weekly meeting to earlier time


Action items, by person

  1. NikolayM
    1. NikolayM, all: look and review https://blueprints.launchpad.net/mistral/+spec/tasks-screen-improvments
    2. NikolayM, all: look and review https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-cron-trigger-screen
    3. NikolayM: talk to rakhmerov about moving weekly meeting to earlier time


People present (lines said)

  1. NikolayM (63)
  2. akuznetsova (36)
  3. melisha (31)
  4. m4dcoder (25)
  5. ^Gal^ (19)
  6. openstack (3)
  7. gpaz (2)


Generated by MeetBot 0.1.4.