#openstack-meeting: Mistral

Meeting started by NikolayM at 16:01:06 UTC (full logs).

Meeting summary

  1. Review action items (NikolayM, 16:02:48)
    1. ACTION: rakhmerov: start ML discussion about the best approach for https://blueprints.launchpad.net/mistral/+spec/mistral-execution-origin (NikolayM, 16:10:42)

  2. Current status (NikolayM, 16:11:22)
  3. Liberty-3 progress (NikolayM, 16:19:11)
    1. ACTION: akhmerov, xylan_kong: figure out the destiny of Service API blueprints (server and client side) (rakhmerov, 16:31:43)
    2. https://bugs.launchpad.net/mistral/+bug/1488157 (xylan_kong, 16:33:42)


Meeting ended at 16:45:25 UTC (full logs).

Action items

  1. rakhmerov: start ML discussion about the best approach for https://blueprints.launchpad.net/mistral/+spec/mistral-execution-origin
  2. akhmerov, xylan_kong: figure out the destiny of Service API blueprints (server and client side)


Action items, by person

  1. rakhmerov
    1. rakhmerov: start ML discussion about the best approach for https://blueprints.launchpad.net/mistral/+spec/mistral-execution-origin
  2. xylan_kong
    1. akhmerov, xylan_kong: figure out the destiny of Service API blueprints (server and client side)


People present (lines said)

  1. rakhmerov (79)
  2. NikolayM (45)
  3. xylan_kong (38)
  4. ^Gal^ (14)
  5. m4dcoder (7)
  6. gpaz (6)
  7. openstack (4)
  8. akuznetsova (1)


Generated by MeetBot 0.1.4.