#openstack-meeting: Mistral

Meeting started by NikolayM at 16:00:54 UTC (full logs).

Meeting summary

  1. Review Action items (NikolayM, 16:03:17)
  2. Current status (NikolayM, 16:03:33)
  3. Wrapping up L-3 (NikolayM, 16:15:58)
    1. ACTION: xylan_kong: look at the failing test NegativeCLITests.test_ex_invalid_status_changing, it may be related with https://review.openstack.org/#/c/219870/2 (rakhmerov, 16:24:04)
    2. ACTION: rakhmerov, xylan_kong: remind zhenguo about https://review.openstack.org/216729 (rakhmerov, 16:29:24)
    3. ACTION: xylan_kong: review https://review.openstack.org/220439 and Nikolay's documentation patches (rakhmerov, 16:33:29)
    4. ACTION: rakhmerov, zhenguo: help Liat with her patch on tasks screen (rakhmerov, 16:37:40)
    5. ACTION: rakhmerov or NikolayM: implement task() yaql function (rakhmerov, 16:42:31)
    6. ACTION: gpaz: try to investigate what may be wrong with expiration policy (look at https://review.openstack.org/#/c/218544/) (rakhmerov, 16:46:45)
    7. ACTION: ^Gal^: make mistral-dashboard debug shine (^Gal^, 16:48:10)


Meeting ended at 16:55:06 UTC (full logs).

Action items

  1. xylan_kong: look at the failing test NegativeCLITests.test_ex_invalid_status_changing, it may be related with https://review.openstack.org/#/c/219870/2
  2. rakhmerov, xylan_kong: remind zhenguo about https://review.openstack.org/216729
  3. xylan_kong: review https://review.openstack.org/220439 and Nikolay's documentation patches
  4. rakhmerov, zhenguo: help Liat with her patch on tasks screen
  5. rakhmerov or NikolayM: implement task() yaql function
  6. gpaz: try to investigate what may be wrong with expiration policy (look at https://review.openstack.org/#/c/218544/)
  7. ^Gal^: make mistral-dashboard debug shine


Action items, by person

  1. gpaz
    1. gpaz: try to investigate what may be wrong with expiration policy (look at https://review.openstack.org/#/c/218544/)
  2. NikolayM
    1. rakhmerov or NikolayM: implement task() yaql function
  3. openstack
    1. xylan_kong: look at the failing test NegativeCLITests.test_ex_invalid_status_changing, it may be related with https://review.openstack.org/#/c/219870/2
    2. rakhmerov, xylan_kong: remind zhenguo about https://review.openstack.org/216729
    3. xylan_kong: review https://review.openstack.org/220439 and Nikolay's documentation patches
    4. gpaz: try to investigate what may be wrong with expiration policy (look at https://review.openstack.org/#/c/218544/)
  4. rakhmerov
    1. rakhmerov, xylan_kong: remind zhenguo about https://review.openstack.org/216729
    2. rakhmerov, zhenguo: help Liat with her patch on tasks screen
    3. rakhmerov or NikolayM: implement task() yaql function
  5. xylan_kong
    1. xylan_kong: look at the failing test NegativeCLITests.test_ex_invalid_status_changing, it may be related with https://review.openstack.org/#/c/219870/2
    2. rakhmerov, xylan_kong: remind zhenguo about https://review.openstack.org/216729
    3. xylan_kong: review https://review.openstack.org/220439 and Nikolay's documentation patches


People present (lines said)

  1. rakhmerov (122)
  2. xylan_kong (41)
  3. NikolayM (32)
  4. ^Gal^ (27)
  5. gpaz (13)
  6. akuznetsova (13)
  7. LimorStotland (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.