#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:42 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:03:20)
    1. ACTION: rakhmerov: talk to Liat about her patches (rakhmerov, 16:07:26)
    2. ACTION: rakhmerov: finish all that's left after adding task() yaql function (rakhmerov, 16:08:35)
    3. ACTION: gpaz: try to investigate what may be wrong with expiration policy (look at https://review.openstack.org/#/c/218544/) (rakhmerov, 16:09:03)
    4. ACTION: ^Gal^: make mistral-dashboard debug shine (rakhmerov, 16:09:56)

  2. Current status (rakhmerov, 16:10:28)
  3. Scoping RC releases (rakhmerov, 16:18:31)
    1. https://launchpad.net/~mistral-drivers (xylan_kong, 16:37:08)
    2. ACTION: akhmerov: figure out if it's ok to include xylan_kong into Mistral Bug Team (rakhmerov, 16:44:10)

  4. Open Discussion (rakhmerov, 16:49:44)


Meeting ended at 16:53:02 UTC (full logs).

Action items

  1. rakhmerov: talk to Liat about her patches
  2. rakhmerov: finish all that's left after adding task() yaql function
  3. gpaz: try to investigate what may be wrong with expiration policy (look at https://review.openstack.org/#/c/218544/)
  4. ^Gal^: make mistral-dashboard debug shine
  5. akhmerov: figure out if it's ok to include xylan_kong into Mistral Bug Team


Action items, by person

  1. openstack
    1. gpaz: try to investigate what may be wrong with expiration policy (look at https://review.openstack.org/#/c/218544/)
  2. rakhmerov
    1. rakhmerov: talk to Liat about her patches
    2. rakhmerov: finish all that's left after adding task() yaql function
  3. xylan_kong
    1. akhmerov: figure out if it's ok to include xylan_kong into Mistral Bug Team


People present (lines said)

  1. rakhmerov (112)
  2. xylan_kong (38)
  3. akuznetsova (12)
  4. NikolayM (6)
  5. openstack (5)


Generated by MeetBot 0.1.4.