#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:27 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:02:24)
  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:03:00)
  3. Official Liberty Release health (rakhmerov, 16:16:23)
    1. ACTION: rakhmerov: make sure client bugs are assigned to milestones (rakhmerov, 16:18:42)
    2. ACTION: rakhmerov: check if https://blueprints.launchpad.net/mistral/+spec/mistral-docs-troubleshooting is completed (it's finished from UI side) (rakhmerov, 16:24:47)

  4. Discuss https://review.openstack.org/232507 (rakhmerov, 16:30:40)
    1. https://github.com/openstack/mistral/blob/master/run_functional_tests.sh#L17 (rakhmerov, 16:58:57)


Meeting ended at 17:03:03 UTC (full logs).

Action items

  1. rakhmerov: make sure client bugs are assigned to milestones
  2. rakhmerov: check if https://blueprints.launchpad.net/mistral/+spec/mistral-docs-troubleshooting is completed (it's finished from UI side)


Action items, by person

  1. rakhmerov
    1. rakhmerov: make sure client bugs are assigned to milestones
    2. rakhmerov: check if https://blueprints.launchpad.net/mistral/+spec/mistral-docs-troubleshooting is completed (it's finished from UI side)


People present (lines said)

  1. rakhmerov (155)
  2. xylan_kong (47)
  3. NikolayM (35)
  4. akuznetsova (33)
  5. ^Gal^ (23)
  6. LimorStotland (12)
  7. _gryf (7)
  8. openstack (5)


Generated by MeetBot 0.1.4.