#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:17:03 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:17:11)
  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:17:30)
    1. https://blueprints.launchpad.net/python-mistralclient/+spec/pagination-execution-mitralclient (LimorStotland, 16:19:31)

  3. Scoping Mitaka and Mitaka-1 (rakhmerov, 16:24:48)
    1. https://wiki.openstack.org/wiki/Mitaka_Release_Schedule (rakhmerov, 16:27:21)
    2. https://blueprints.launchpad.net/mistral/mitaka (rakhmerov, 16:28:41)
    3. https://blueprints.launchpad.net/mistral/+spec/mistral-py3 is about to be done, so I'd like it to be in M-1 (rakhmerov, 16:32:02)
    4. ACTION: rakhmerov: create Mitaka series and milestone in python-mistralclient LP (rakhmerov, 16:34:57)
    5. ACTION: melisha: Write docs about https://blueprints.launchpad.net/mistral/+spec/mistral-async-actions-doc in M-1 (melisha, 16:46:28)
    6. ACTION: rakhmerov, melisha: design "Mistral HA" and "Multi-region sport" during M-1 (rakhmerov, 16:51:24)
    7. ACTION: : rakhmerov: ping melisha and look at the bugs together (rakhmerov, 16:58:19)


Meeting ended at 16:59:54 UTC (full logs).

Action items

  1. rakhmerov: create Mitaka series and milestone in python-mistralclient LP
  2. melisha: Write docs about https://blueprints.launchpad.net/mistral/+spec/mistral-async-actions-doc in M-1
  3. rakhmerov, melisha: design "Mistral HA" and "Multi-region sport" during M-1
  4. : rakhmerov: ping melisha and look at the bugs together


Action items, by person

  1. melisha
    1. melisha: Write docs about https://blueprints.launchpad.net/mistral/+spec/mistral-async-actions-doc in M-1
    2. rakhmerov, melisha: design "Mistral HA" and "Multi-region sport" during M-1
    3. : rakhmerov: ping melisha and look at the bugs together
  2. rakhmerov
    1. rakhmerov: create Mitaka series and milestone in python-mistralclient LP
    2. rakhmerov, melisha: design "Mistral HA" and "Multi-region sport" during M-1
    3. : rakhmerov: ping melisha and look at the bugs together


People present (lines said)

  1. rakhmerov (86)
  2. melisha (19)
  3. xylan_kong (11)
  4. NikolayM (9)
  5. LimorStotland (5)
  6. openstack (5)
  7. _gryf (4)
  8. akuznetsova (1)


Generated by MeetBot 0.1.4.