#openstack-meeting: Mistral

Meeting started by nmakhotkin at 15:59:46 UTC (full logs).

Meeting summary

  1. Review action items (nmakhotkin, 16:04:54)
    1. ACTION: rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-2 (nmakhotkin, 16:06:49)

  2. Current status (nmakhotkin, 16:09:52)
  3. M-1 release (nmakhotkin, 16:16:00)
    1. ACTION: nmakhotkin: discuss with rakhmerov about M-2 planning and do planning (nmakhotkin, 16:23:21)

  4. Open Discussion (nmakhotkin, 16:24:12)
    1. ACTION: : LimorStotland: create the bug related to pep8 fails (nmakhotkin, 16:43:55)
    2. https://bugs.launchpad.net/mistral/+bug/1523590 (LimorStotland, 16:45:13)


Meeting ended at 16:46:34 UTC (full logs).

Action items

  1. rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-2
  2. nmakhotkin: discuss with rakhmerov about M-2 planning and do planning
  3. : LimorStotland: create the bug related to pep8 fails


Action items, by person

  1. LimorStotland
    1. : LimorStotland: create the bug related to pep8 fails
  2. melisha
    1. rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-2
  3. nmakhotkin
    1. nmakhotkin: discuss with rakhmerov about M-2 planning and do planning


People present (lines said)

  1. nmakhotkin (67)
  2. melisha (27)
  3. ddeja (8)
  4. LimorStotland (6)
  5. openstack (4)
  6. akuznetsova (3)
  7. ^Gal^ (2)
  8. dzimine (1)
  9. mgershen (1)


Generated by MeetBot 0.1.4.