#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:04:50 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 16:07:01)
    1. ACTION: rakhmerov: propose time slots for 2 different meetings (for 2 groups of people from completely different time zones) (rakhmerov, 16:07:55)

  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:08:16)
    1. ACTION: rakhmerov: ask ALU folks to rebase patches (rakhmerov, 16:23:03)

  3. Open Discussion (rakhmerov, 16:23:18)


Meeting ended at 16:26:22 UTC (full logs).

Action items

  1. rakhmerov: propose time slots for 2 different meetings (for 2 groups of people from completely different time zones)
  2. rakhmerov: ask ALU folks to rebase patches


Action items, by person

  1. rakhmerov
    1. rakhmerov: propose time slots for 2 different meetings (for 2 groups of people from completely different time zones)
    2. rakhmerov: ask ALU folks to rebase patches


People present (lines said)

  1. rakhmerov (62)
  2. nmakhotkin_ (9)
  3. akuznetsova (7)
  4. ddeja (5)
  5. openstack (4)


Generated by MeetBot 0.1.4.